[partiellement répondu] Activation non autorisé


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

[partiellement répondu] Activation non autorisé

Messagepar scoreboard » Dim 14 Août 2005 09:04

Bonjour,

1 - Depuis plusieurs semaines (même presque mois), j'ai constaté qu'en me connectant sous mon pseudo d'administrateur, je devais à nouveau saisir mon mot de passe pour accéder au panneau d'administration ! Est-ce que vosforums.com a instauré ce "verrou" pour plus de sécurité ?
=> répondu

2 - Ce matin, je tente désespérement d'activer un compte "nouvel utilisateur", mais je n'obtiens que le message "non autorisé" !! Ni le pseudo choisi, ni le mail ne sont en zone de banissement. Je viens également de faire un test, avec un enregistrement de pseudo "test", idem, l'activation n'est pas autorisé !

3 - J'ai une adresse e-mail de bannie, et je souhaiterais la retirer. Hors, il est indiqué "Vous pouvez débannir plusieurs adresses e-mail en une fois en utilisant la combinaison appropriée de souris et clavier pour votre ordinateur et navigateur internet" et.... et ben je ne vois pas de quelle combinaison appropriée de souris et clavier il peut s'agir.

Merci de votre aide, même en ce long week-end.
Dernière édition par scoreboard le Mar 06 Sep 2005 18:54, édité 2 fois.
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar scoreboard » Dim 14 Août 2005 09:30

J'ai déjà trouvé une alternative pour la non autorisation d'activation de nouveaux membres. En me connectant au panneau d'administration, et dans la gestion des membres, il suffit de cliquer tout simplement sur OUI à la ligne "l'utilisateur est actif".
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar OMstyle » Dim 14 Août 2005 14:59

1. C'est pas vosforums qui fait ca mais bien la nouvelle version phpBB, c'est 1 sécurité en plus si tu veux ;)

3. Tu met simplement l'adresse en surbrillance puis tu cliques sur valider ;)
Avatar de l’utilisateur
OMstyle
Méta Membre
Méta Membre
 
Messages: 218
Inscription: Jeu 30 Déc 2004 21:34

Messagepar scoreboard » Dim 14 Août 2005 18:32

OMstyle a écrit:1. C'est pas vosforums qui fait ca mais bien la nouvelle version phpBB, c'est 1 sécurité en plus si tu veux ;)

3. Tu met simplement l'adresse en surbrillance puis tu cliques sur valider ;)


Merci pour ces infos. Au début, je trouvais le fait de resaisir le mot de passe un peu barbant, mais depuis, je me suis mis dans l'idée que c'était une sécurité en plus, donc non négligeable.

Pour la manip de suppression d'un mail banni, ma foi, c'était tout bête :lol: ! fallait le savoir, merci.

J'attends une réponse pour l'activation d'un nouveau compte, et le message "non autorisé". Car je pense que ça intéresse d'autres, mais dans la mesure où j'ai trouvé une astuce "manuelle", ça urge pas. :wink:
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar OMstyle » Mar 16 Août 2005 16:04

Je comprends pas bien en fait. Mais si j'ai bien compis, tu veux que les nouveaux utilisateurs s'activent tout seul ?

Si c'est ca, tu va dans le panneau d'administration --> administration générale --> configuration. Et la a "activation du compte", tu met "aucune" ou "utilisateur"
Avatar de l’utilisateur
OMstyle
Méta Membre
Méta Membre
 
Messages: 218
Inscription: Jeu 30 Déc 2004 21:34

Messagepar scoreboard » Mar 16 Août 2005 17:40

OMstyle a écrit:Je comprends pas bien en fait. Mais si j'ai bien compis, tu veux que les nouveaux utilisateurs s'activent tout seul ?

Si c'est ca, tu va dans le panneau d'administration --> administration générale --> configuration. Et la a "activation du compte", tu met "aucune" ou "utilisateur"


non non ! je reçois le lien d'activation de chaque compte nouvel utilisateur dans un mail, et le fait de cliquer sur le lien, ça activer le compte. Hors, je ne peux plus, en cliquant sur ce lien d'activation j'ai le message "non autorisé" ! pourtant je n'ai effectué aucun changement de paramétrage, de reception de mail pour les activations, etc... aucun changement. la seule astuce que j'ai trouvé, c'est d'aller dans mon panneau d'administration, sur le compte du nouvel utilisateur pour l'activer (tout en bas de page).
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar OMstyle » Mar 16 Août 2005 20:24

je ne sais pas alors, désolé :?
Avatar de l’utilisateur
OMstyle
Méta Membre
Méta Membre
 
Messages: 218
Inscription: Jeu 30 Déc 2004 21:34

Messagepar scoreboard » Mar 16 Août 2005 20:49

pas grâve, je vais attendre une aide du support. merci tout de même.
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar support » Mer 17 Août 2005 10:49

Tu peux nous envoyer ton pseudo/mdp et le nom du forum par MP pour qu'on puisse regarder?
Merci.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar Babounet » Mer 17 Août 2005 15:16

Autrement,

Oui phpBB a mit ce système en place, le système où il faut se réidentifier pour gérer le forum. :wink:

Merci d'avance amicalement c coooooooooooooooooooooooool :roll:
Avatar de l’utilisateur
Babounet
Membre Confirmé
Membre Confirmé
 
Messages: 91
Inscription: Dim 20 Fév 2005 16:56

Messagepar pouppye » Lun 22 Août 2005 15:31

scoreboard a écrit:
OMstyle a écrit:1. C'est pas vosforums qui fait ca mais bien la nouvelle version phpBB, c'est 1 sécurité en plus si tu veux ;)

3. Tu met simplement l'adresse en surbrillance puis tu cliques sur valider ;)


Merci pour ces infos. Au début, je trouvais le fait de resaisir le mot de passe un peu barbant, mais depuis, je me suis mis dans l'idée que c'était une sécurité en plus, donc non négligeable.

Pour la manip de suppression d'un mail banni, ma foi, c'était tout bête :lol: ! fallait le savoir, merci.

J'attends une réponse pour l'activation d'un nouveau compte, et le message "non autorisé". Car je pense que ça intéresse d'autres, mais dans la mesure où j'ai trouvé une astuce "manuelle", ça urge pas. :wink:


stp peux tu dire quelle est ton astuce manuelle ? :lol:
j'ai le meme souci
j'ai plusieurs personnes qui aimeraient s'inscrire mais le message de "non autorisé" apparait lorsqu'ils veulent se connecter apres leur inscription....
merci d'avance :wink:
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Messagepar scoreboard » Lun 22 Août 2005 18:06

OMstyle a écrit:Je comprends pas bien en fait. Mais si j'ai bien compis, tu veux que les nouveaux utilisateurs s'activent tout seul ?

Si c'est ca, tu va dans le panneau d'administration --> administration générale --> configuration. Et la a "activation du compte", tu met "aucune" ou "utilisateur"


non non, je ne souhaite pas que les nouveaux utilisateurs s'activent tout seul ! oh que non !!

il y a d'indiqué "administrateur", pour que ce soit moi qui active les nouveaux comptes. ceci pour filtrer les membres, du fait d'avoir eu de sérieux problèmes sur mon ancien forum libre d'accès.
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar scoreboard » Lun 22 Août 2005 18:11

pouppye a écrit:stp peux tu dire quelle est ton astuce manuelle ? :lol:
j'ai le meme souci
j'ai plusieurs personnes qui aimeraient s'inscrire mais le message de "non autorisé" apparait lorsqu'ils veulent se connecter apres leur inscription....
merci d'avance :wink:


et bien dans ton panneau d'administration, tu vas dans : administration des utilisateurs / Gestion / tu saisies le nom du nouveau / et une fois sur la page de l'utilisateur, tout en bas, tu as la rubrique 'champs spéciaux pour administrateurs uniquement'. et à la ligne "l'utilisateur est actif", je clique sur OUI ! tant que l'activation n'a pas été effectué, il est sur NON. mais si tu as plusieurs noms, armes-toi de patience, car il faut le faire un par un...
C'est mon astuce pour l'activation des nouveaux membres en tant qu'administrateur, pour la validation par le biais des membres, je ne peux pas te dire exactement, mais je pense que seul l'administrateur a accès à cette partie.
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar audax » Lun 22 Août 2005 20:26

scoreboard a écrit:C'est mon astuce pour l'activation des nouveaux membres en tant qu'administrateur, pour la validation par le biais des membres, je ne peux pas te dire exactement, mais je pense que seul l'administrateur a accès à cette partie.

c'est exact, c'est uniquement l'adminitrateur qui a accès a cet emplacement..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron