bug du portail avec la balise center


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

bug du portail avec la balise center

Messagepar Hyrules » Mar 15 Mai 2007 15:25

Bonjour à tous,

je semble avoir trouver un bug si tel est le cas avec la balise center html et le portail. j'essaie de mettre dans le bloc de bienvenue du portail un message centrer et ce ne semble pas vouloir se faire adequatement.

pour une raison que j'ignore ca donne ceci :
Code: Tout sélectionner
lt;center>
Bienvenue sur le forum de discussion du RAAOQ
Regroupement des Astronomies Amateurs de l\'Outaouais Québécois
</center>


Notez que j'ai bien activer la balise center dans les balises html autoriser et j'ai activer aussi le html dans les messages. La chose bizarre c'est que tout fonctionne bien quand je fait une prévisualisation mais sur l'ecran du portail ca donne ci-haut.

Merci.
Hyrules
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mar 20 Mars 2007 17:30
Localisation: Quebec, Canada

Messagepar scoreboard » Mar 15 Mai 2007 17:28

Bonjour,

La technique n'étant pas mon fort, je vais demander conseil au support.

Pourrais-tu nous indiquer le thème sur lequel tu as mis ton forum, et m'envoyer par MP ton identifiant et passe du forum (pour le support) ? Merci.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar Hyrules » Mar 15 Mai 2007 17:38

Certainement c'est subsilver le theme par defaut.
Hyrules
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mar 20 Mars 2007 17:30
Localisation: Quebec, Canada

Messagepar Hyrules » Mer 16 Mai 2007 21:31

une idée qqun ?
Hyrules
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mar 20 Mars 2007 17:30
Localisation: Quebec, Canada

Messagepar support » Ven 18 Mai 2007 15:21

Bonjour,
le probleme devrait venir des balises. Il faudrait essayer de les mettre normalement.
Quel est le nom du forum?
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar beepah » Ven 08 Juin 2007 02:15

Dans la section où tu places ton texte, est-ce qu'il accepte le code HTML ou il est fait pour le BBCode?
Image
beepah
Membre Confirmé
Membre Confirmé
 
Messages: 58
Inscription: Ven 20 Oct 2006 22:13

Messagepar scoreboard » Ven 08 Juin 2007 21:45

Bonsoir,

Ce membre n'a pas donné suite au problème qu'il a signalé !
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron