changer le logo ??


Titre et description des problèmes clairs et précis S.V.P.
L'endroit où les membres posent leurs questions sur les problèmes de changement de couleur, d'image, de logo, installation des thèmes, modification des fichiers CSS

Modérateurs: support, audax, scoreboard

changer le logo ??

Messagepar quake » Ven 04 Mars 2005 22:26

salut

j'ai le theme iglo je veux changer le logo donc je vais sur "Personnaliser les images de ce forum" puis je clic sur parcourir juste a coter du logo je chercher mon logo sur mon PC j'ai aussi rénomer mon logo en logo_jpg je valide et rien ne se passe le changement a pas réussis :cry:
quake
Membre sénior
Membre sénior
 
Messages: 13
Inscription: Dim 16 Jan 2005 15:32

Re: changer le logo ??

Messagepar audax » Sam 05 Mars 2005 12:00

quake a écrit:salut

j'ai le theme iglo je veux changer le logo donc je vais sur "Personnaliser les images de ce forum" puis je clic sur parcourir juste a coter du logo je chercher mon logo sur mon PC j'ai aussi rénomer mon logo en logo_jpg je valide et rien ne se passe le changement a pas réussis :cry:


Bjr. pour nommer une image, il ne faut pas mettre _ .
c'est à dire que ton image tu l'enregistre sur ton disque dur en jpg, et l'extention se fait toute seule, c'est à dire que si tu nomme ton image par exemple logo1 et que tu l'enregistre en jpg, elle va s'appeller logo1.jpg

Mais montre moi l'image tu logo que tu veut mettre, il se peut qu'elle trop grande en poids.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar Foxy » Sam 05 Mars 2005 21:48

Moi aussi j'ai le même problème et mon image est plus petite que la taille normal en plus et elle ne se valide pas :oops:
~~~~fOXY~~~~
Foxy
Nouveau Membre
Nouveau Membre
 
Messages: 9
Inscription: Mar 22 Fév 2005 02:07

Messagepar audax » Dim 06 Mars 2005 11:43

Foxy a écrit:Moi aussi j'ai le même problème et mon image est plus petite que la taille normal en plus et elle ne se valide pas :oops:

Bjr. pour changer le logo, vous devez allez sur http://www.vosforums.com/ vous ouvrez votre compte et vous allez sur personnaliser les images de ce thèmes.
A ce moment, il faut cliquer sur le bouton "parcourir", et vous cherchez l'image sur votre disque dur, je le précise, l'image et non tapez une url, car à cet endroit, vous ne pouvez que rentrer des images.
Vous regardez avant de cliquer sur parcourir, où se trouve le logo de votre thème, car vous avez les images du thèmes à cet endroit.
Vous cliquez sur parcourir et vous faites en bas de page vous faites validez.
Si vous avez le thème igloo, l'image ne doit pas dépasser 20 ko en poids.
Si qd vous avez fait validez et que vous ne voyez rien, vous ouvrez votre forum et vous faites "actualiser la page" avec votre navigateur.
Vous pouvez aussi faire "actualiser la page" en étant sur "personnalisez les images de ce forum" et vous voyez la nouvelle icone, c'est que vous avez rentré une bonne image de bonne taille.
Ca c'est pour les thème subsilver et igloo.
Pour le thème solaris, c'est un peu plus compliqué, car le logo du haut de page se compose en 3 parties.
Donc c'est à vous de chercher à quoi correspond les images que contient ce logo.

Et pour savoir à quoi correspond le logo du thème solaris, il suffit de cliquez bouton droit sur la souris, sur les parties du logo qd vous êtes sur le forum, et enregistrez sous, à ce moment, vous avez le nom des images que vous devez changer.
Mais je le précise, pour le thème igloo, l'image ne doit pas dépasser 20 ko, et elle doit être en jpg ou gif.

Pour le logo subsilver ou ilgloo, vous allez sur votre compte, personnalisez les images de ce forum et vous allez vous trouvez ici;

Image

et là, vous cliquez sur parcourir, cherchez l'image sur le disque dur et vous faites validez.
pas plus de 20 ko por cette image.
Et vous faites actualiser avec votre navigateur.

autrement, une autre solution,
vous allez sur votre compte,
vous cliquez sur éditer le forum de...

et là à cet endroit;

Image

URL du LOGO, vous rentrez l'url de votre logo, c'est à dite l'adresse ou est hébergé votre logo. et vous cochez la case "affichez le logo" puis vous faites valider.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar Justlaeti » Mer 23 Mars 2005 23:46

Je suis c******************* où sa le fait expex mais moi j'arrive pas à mettre mon logo !!

j'ai essayez des deux façon et sa veux pas allez !!!

J'ai le theme Blue Tabs !!!
***Laetitia***
Justlaeti
Membre Confirmé
Membre Confirmé
 
Messages: 31
Inscription: Mer 16 Mars 2005 23:30

Messagepar audax » Jeu 24 Mars 2005 00:24

Justlaeti a écrit:Je suis c******************* où sa le fait expex mais moi j'arrive pas à mettre mon logo !!

j'ai essayez des deux façon et sa veux pas allez !!!

J'ai le theme Blue Tabs !!!

oui, pour le logo de bluetabs, vous ne pouvez le rentrer que pas http://www.vosforums.com/
votre compte
éditer le forum de...
personnaliser les images de ce thèmes.

et l'image ne doit pas dépasser plus de 10 ko. elle doit être en gif ou jpg et doit être chargée depuis votre disque dur.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar vanou_30 » Jeu 24 Mars 2005 13:59

Alors moi j'ai un probleme similaire mais je le regle de la sorte je charge mon image je valide mais il n'y aucun changement. Je me deconnecte de mon forum et de mon compte et je deconnecte le net 1 minute et je reconecte et l'image apparait sur le forum et sur la personalisation des images. Essayer vous verrez bien!! :wink:
vanou_30
Super Posteur
Super Posteur
 
Messages: 116
Inscription: Dim 26 Déc 2004 14:53

Messagepar Aureliee » Sam 26 Mars 2005 00:10

Euhh, je vais paraitre chieuse, j'en ai aucun des 3 qui marche, je suis avec le design Appalachia, mon logo est de la meme taille que l'original et son poids fait la moitié.
Et pourtant ca ne change rien. Aussi pour un forum (car j'ai du recommencer, rien ne s'affiche sur le site pour le changer => page blanche au centre)

Merci de votre aide :wink:
Aureliee
Nouveau Membre
Nouveau Membre
 
Messages: 1
Inscription: Sam 26 Mars 2005 00:07

Messagepar victoria » Sam 26 Mars 2005 08:35

Aureliee a écrit:Euhh, je vais paraitre chieuse, j'en ai aucun des 3 qui marche, je suis avec le design Appalachia, mon logo est de la meme taille que l'original et son poids fait la moitié.
Et pourtant ca ne change rien. Aussi pour un forum (car j'ai du recommencer, rien ne s'affiche sur le site pour le changer => page blanche au centre)

Merci de votre aide :wink:


Bonjour,

pour le thème Appalachia ainsi que Avalanche, il vous faut les supprimer par vosforums.com votre compte et les installer à nouveau.
Ils présentaient un problème qui a été corrigé.
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar mark_JVH » Dim 27 Mars 2005 15:52

moi pour le logo je vais sur [url]vosforums.com/index.php[/url] et je vais dans modifier mon forum puis je met le lien de l'image et sa apparait.

pour voir a quoi sa ressemble :
http://makawari.vosforums.com/index.php
mark_JVH
Membre sénior
Membre sénior
 
Messages: 26
Inscription: Dim 13 Mars 2005 06:29

pour les thèmes

Messagepar scoreboard » Jeu 31 Mars 2005 01:07

bonjour,

Mon logo s'affiche bien sur le thème par défaut, mais à l'avenir, je souhaiterais que les membres puissent choisir leur thème. Hors, je les ai testé et j'ai constaté que mon logo n'est pas par "défaut", car il y a un logo pour chèque thème, qui semble "appartenir" au forum qui possède le thème.

je désirerais que mon logo soit sur tous les thèmes ! J'ai déjà chargé depuis mon compte vosforums.com une partie des thèmes, mais ce n'est pas mon logo qui s'affiche ! Que faire, pour qu'il le soit ?

Merci pour votre réponse
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar audax » Jeu 31 Mars 2005 17:59

Bjr. non, justement, c'est à toi de placer le logo pour chaque forum dans personnaliser les images de ce forum.

Et pour le placer, qd tu est sur ton panneau d'administration,
:arrow: administration générale
:arrow: configuration

Pour chaque thème où tu veut placer ton logo,
:arrow: thème par défaut :arrow: le thème sur lequel tu veut changer le logo
:arrow: annuler le thème de l'utilisateur, tu coches oui.

Puis après tu vas sur vosforumscom dans personnaliser les images de ce forum et tu place le logo.
Et pour chaque thème que tu veut modifier, tu fait cette procédure.

Par la suite, qd tu a placé les logos pour chaque thèmes, tu revas sur le panneau de configuration, et tu coches "non" à "annuler le thème de l'utilisateur"

Comme cela, les thèmes que tu vas proposé seront accessibles à tes membres avec ton logo que tu a placer.

Et que c'est ici ou dans un autre service, le logo est toujours à changer pour chaque thème.

Mais surtout bien repérer le nom du logo, et que son poids ne dépaase pas le poids du logo d'origine.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar fastlover » Mar 21 Fév 2006 17:32

slt

j'ai du mal a trouver le bouton personaliser les images de ce forum .. il est ou??


merci !
fastlover
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Sam 03 Déc 2005 16:21

Messagepar blakman » Mar 21 Fév 2006 19:27

je pense que tu a un compte sur http://www.vosforums.com/

he bien, qd tu te connectes sur ton compte,
cliquer sur :arrow: editer le forum de
et tu regardes, il y a les lien personaliser les thèmes, les images etc...
blakman
Super Posteur
Super Posteur
 
Messages: 106
Inscription: Lun 21 Fév 2005 02:30


Revenir vers VOS QUESTIONS LIEES AU GRAPHISME

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron