Demander un code de confirmation


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

Demander un code de confirmation

Messagepar lord willard » Mer 22 Fév 2006 19:51

Bonjour, je suis nouveau ici et j'ai regardé les tutoriaux (vite fait je dois l'avouer) et je ne crois pas avoir vu la réponse à ma question. J'aimerais savoir comment demander un code de confirmation à la création du compte car il n'en est actuellement pas demandé sur mon forum.

Merci d'avance :)
lord willard
Nouveau Membre
Nouveau Membre
 
Messages: 4
Inscription: Mer 22 Fév 2006 19:40

Re: Demander un code de confirmation

Messagepar scoreboard » Mer 22 Fév 2006 19:57

lord willard a écrit:Bonjour, je suis nouveau ici et j'ai regardé les tutoriaux (vite fait je dois l'avouer) et je ne crois pas avoir vu la réponse à ma question. J'aimerais savoir comment demander un code de confirmation à la création du compte car il n'en est actuellement pas demandé sur mon forum.

Merci d'avance :)

bonsoir lord willard,
la réponse existe bien sur les salons, car celà a déjà été posté en sujet, mais effectivement, pas en tuto.

pour l'activation des comptes de nouveaux membres, il suffit de te placer sur ton panneau d'administration (lien tout en bas de ton propre forum), et dans la rubrique "administration générale", tu vas dans "configuration". et tu choisies pour l'option "activer la confirmation visuelle" oui ou non.

c'est bien celà ta recherche ?
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar lord willard » Mer 22 Fév 2006 20:03

Hey bien j'ai un problème, car je ne vois pas de "activer la confirmation visuelle" dans le menu configuration de l'administration généralle...

Help !
lord willard
Nouveau Membre
Nouveau Membre
 
Messages: 4
Inscription: Mer 22 Fév 2006 19:40

Messagepar scoreboard » Mer 22 Fév 2006 20:27

lord willard a écrit:Hey bien j'ai un problème, car je ne vois pas de "activer la confirmation visuelle" dans le menu configuration de l'administration généralle...

Help !

quel thème as-tu pris ? peux-tu m'envoyer par MP ton login et mot de passe que je regarde ?
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar audax » Mer 22 Fév 2006 21:06

pour activer ou désactiver la confirmation visuelle ou (image) il faut se placer sur le thème subsilver..
une fois le forum sur le thème subsilver, allez dans le panneau de configuration, administration général, configuration et cocher ou décocher la case selon votre besoin.. puis, se remettre sur le thème de votre choix..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar lord willard » Mer 22 Fév 2006 21:43

Ben j'ai suivi les instructions mais rien à faire ça veut pas marcher. J'ai bien été en subsilver et j'ai coché la case de confirmation visuelle mais ça ne marche pas quand je repasse sous l'autre thème (mycastel).
lord willard
Nouveau Membre
Nouveau Membre
 
Messages: 4
Inscription: Mer 22 Fév 2006 19:40

Messagepar scoreboard » Mer 22 Fév 2006 21:46

lord willard a écrit:Ben j'ai suivi les instructions mais rien à faire ça veut pas marcher. J'ai bien été en subsilver et j'ai coché la case de confirmation visuelle mais ça ne marche pas quand je repasse sous l'autre thème (mycastel).

tu peux nous indiquer l'adresse de ton forum ? merci.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar lord willard » Mer 22 Fév 2006 22:05

lord willard
Nouveau Membre
Nouveau Membre
 
Messages: 4
Inscription: Mer 22 Fév 2006 19:40

Messagepar scoreboard » Mer 22 Fév 2006 22:28


désolé, ton login et mot de passe ne fonctionnent pas ! il n'est donc pas possible de t'aider.

[édition : OK, bien reçu les bonnes données pour la connexion]

----------------------------------------
je confirme qu'effectivement, le code visuel de confirmation s'affiche en étant sur le thème par défaut subsilver, mais une fois remis le thème mycastel, celui-ci ne s'affiche pas, malgré une déconnexion puis reconnexion.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar audax » Mer 22 Fév 2006 23:20

effectivement, je viens de le constater sur mon forum perso..
ceratins thèmes le prennent d'autres pas..
je vais voir d'ou cela peut provenir, et je tiendrai le support au courant..

pour lord willard, désactives la confirmation depuis subsilver, sionon les membres ne pourront pas s'enregistrer..
on vous tient au courant..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar scoreboard » Mer 22 Fév 2006 23:30

audax a écrit:effectivement, je viens de le constater sur mon forum perso..
ceratins thèmes le prennent d'autres pas..
je vais voir d'ou cela peut provenir, et je tiendrai le support au courant..

pour lord willard, désactives la confirmation depuis subsilver, sionon les membres ne pourront pas s'enregistrer..
on vous tient au courant..

par contre, j'ai constaté qu'il avait coché "aucune" pour la validation des nouveaux comptes. en mettant "utilisateur", ça faisait le même résultat, le code ne s'affichait pas pour la création d'un nouveau compte utilisateur.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar support » Jeu 20 Avr 2006 15:11

Nous sommes en train de faire une mise a jour de la page de configuration pour tous les themes, de facon a ce que ne soit plus necessaire d'aller dans le theme subSilver pour faire une modif.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron