[répondu]encore un problème avec les smileys


Titre et description des problèmes clairs et précis S.V.P.
Si les réponses à vos problèmes d’installation ne se trouvent pas dans les tutoriels ou les sujets résolus, posez-les ici

Modérateurs: support, audax, scoreboard

[répondu]encore un problème avec les smileys

Messagepar Krapule » Sam 13 Août 2005 02:06

Bonjour et oui encore un problème avec les smileys

Voila j’ai créer mon forum http://amazones.vosforums.com
j'ai ajouté mes smileys et aucun probleme
Les explications du tuto top niveau un grand merci

Mais dans gestion des smileys sur mes forums, ça n’allais pas.
Je ne veux pas qu’ils s’affichent automatiquement quand on écrit leur nom (il vas y avoir des textes et des poèmes sur mes forums qui seront moches si il y a des smileys, je prefere que les utilisateurs les choisissent dans la liste)

Donc j’ai renommer tout mes anciens smileys (a1, a2, a3, etc)sur mon repertoire et, j’ai refais tout le tuto jusqu’au moment suivant :

"si tout se passe bien, vous devez avoir ce message affichez avec les smilies visibles sur votre page"

Pas la peine que j’ailles plus loin mes smilies ne sont pas visibles a cet endroit, c’est que cela dois « merdouiller » (pardonnez l’expression)

Les smileys sont identiques a ma premiere manipulation qui a fonctionné
Mon fichier zip fait 274 Ko et
le fichier pack, téléchargé dans mon forum dans la section "smilies", en cliquant sur "créer un pack de smilies" fait 0 octets

Après avoir lu tous les posts au sujet des smileys je pense avoir trouver mon erreur sur l’un d’eux

« Mais surtout ! Si tu veux désinstaller tes anciens smilies, n'oublie pas d'en laisser au moins 1, sinon tu auras des problèmes pour en importer des nouveaux . »
Voila mon erreur j’ai desinstaller TOUS mes anciens smileys

Et la je ne sais vraiment pas comment faire

Merci de ne pas tirer a boulets rouges sur l’humble débutante que je suis et de bien vouloir me donner la solution.

2 ème petit problème, si vous avez du temps j’aimerais afficher sur la page d’index de mes forums une information des pseudos des administrateurs et des modérateurs

Comme ceci et à cet endroit la c’est à dire en haut a gauche

Modérateurs: camille, fidou, EveilDesSens,
Utilisateurs parcourant actuellement ce forum: EveilDesSens
Index du Forum

J'ai fait un peu long mais je voulais vous donnez un maximum d'infos

Il ne me reste plus qu’à vous remercier pour l’ensemble de votre travail et la possibilité que vous donner a des « pas très doués » d’avoir un forum sur leur site

Cordialement
Krapule
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Sam 13 Août 2005 01:47

Messagepar audax » Dim 21 Août 2005 16:13

bjr. si tes smilies ne ce sont pas affichés à l'endroit où ils devraient y être, c'est que tu as du passés une ligne du tuto..
relis bien le tuto.
http://vosforums.vosforums.com/viewtopic.php?t=97
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar support » Dim 21 Août 2005 17:13

Effectivement il ya avait bel et bien un probleme (introduit par une maintenance) avec le chargement des smileys et des avatars.
Nous venons de corriger. Le chargement des smileys et avatars est a nouveau possible.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar Krapule » Lun 22 Août 2005 11:09

Merci a tous les deux

patt
Krapule
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Sam 13 Août 2005 01:47


Revenir vers VOS QUESTIONS LIEES A L’INSTALLATION

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron