Envahissement par les robots


Informations diverses - Mises à jour – Nouveautés – Maintenance -


Modérateurs: support, drs

Messagepar christyorg » Ven 14 Déc 2007 13:08

Bonjour,

Mon forum est dans la liste des forums a supprimé, ont me l’a supprimé il y de ça une semaine, j’ais donc réagi pour qu’on me le réactive ce qui a été fais et je vous en remercie. :wink:
Il n’est certainement pas abandonné ni effarant comme dis le message de « scoreboard » plus haut, cependant j’ais un gros problème.

J’ais remarqué depuis la récupération qu’il y avait effectivement un participant qui n’arrête pas de venir s’inscrire avec un lien de site à caractère pornographique ce qui dois être comme vous le dite un robot sans doute.
J’ais beau le supprimer après un petit laps de temps il reviens avec le même site.

Depuis cette suppression j’ais aussi un problème avec mon compte sur vosforum.com, quand je veux éditer avec le code de confirmation sur l’image pour faire des remises à jour a mon forum, il m’affiche L'inscription n'a pas été sauvée.

Il y a encore ceci quand je clic a partir de mon compte sur vosforum.com sur « aller dans le forum » il s’affiche ceci : Template->make_filename(): Error - file /usr/www/www.vosforums.com/sites/g/georgemichaelfansforum/templates/MylSilverSurfer/portal_body.tpl does not exist

J’ais décidément beaucoup de problèmes en ce moment comme beaucoup d'entre nous je ne suis pas la seule.
J’aimerais qand même que ça finissent une fois pour toute et que vous puissiez encore une fois m’aider pour résoudre tous ça.
Je tiens beaucoup à mon forum et je ne tiens certainement pas recommencer à zéro alors merci d’avance.

Amicalement Christyorg.
christyorg
Membre sénior
Membre sénior
 
Messages: 10
Inscription: Sam 23 Sep 2006 22:28
Localisation: Belgique

Messagepar Maximus » Jeu 28 Fév 2008 22:49

Ce soir encore un robot sous le nom de ioioeielksieli qui a voulu s'enregistrer. Les robots sont toujours la, donc mefiez vous et surtout supprimez les.
Avatar de l’utilisateur
Maximus
Super Posteur
Super Posteur
 
Messages: 199
Inscription: Dim 19 Déc 2004 10:50

Messagepar christyorg » Jeu 28 Fév 2008 22:55

Merci Maximus pour l’avertissement.
Pour l’instant je n’ais plus eux de problèmes je surveille ça de près :wink:
christyorg
Membre sénior
Membre sénior
 
Messages: 10
Inscription: Sam 23 Sep 2006 22:28
Localisation: Belgique

Messagepar albert einstein » Ven 29 Fév 2008 18:36

SAlut

Tu doit aller eliminer cette indesirable par le panneau de configuration, tu doit bannir son IP :!:

Est-ce-que tu comprend ca?

sinon, je vais t'expliquer comment procceder :wink:

amicalement
albert einstein
Membre Confirmé
Membre Confirmé
 
Messages: 65
Inscription: Lun 01 Jan 2007 16:31

Messagepar christyorg » Ven 29 Fév 2008 22:33

salut,

Ok c’est fait j’ai compris comment faire merci pour ton aide.
Ça commence à bien faire tous ces robots quand est ce que ça va finir ?
Amicalement Christyorg
christyorg
Membre sénior
Membre sénior
 
Messages: 10
Inscription: Sam 23 Sep 2006 22:28
Localisation: Belgique

Messagepar albert einstein » Dim 02 Mars 2008 06:10

Salut



Ça commence à bien faire tous ces robots quand est ce que ça va finir ?


Jamais, ils vonts revenir a tous les jours avec de different Ip , si tu veux t'en debarasser pour un bout , tu doit barrer la series comme cela;

Example de numero ; 89.89.89.89

Tu doit procceder ainsi ;

89.*.*.*

comme ca tu en seras debarasser pour de bon sous cette series :wink:

amicalement
albert einstein
Membre Confirmé
Membre Confirmé
 
Messages: 65
Inscription: Lun 01 Jan 2007 16:31

Messagepar scoreboard » Dim 02 Mars 2008 14:49

albert einstein a écrit:Example de numero ; 89.89.89.89

Tu doit procceder ainsi ;

89.*.*.*

comme ca tu en seras debarasser pour de bon sous cette series :wink:

amicalement

Non, pas tant ! Sinon, tu risques de bannir certains vrais internautes. Ce que je fais, je mets le joker pour le dernier chiffre, comme je l'avais expliqué dans une procédure.

Avec une IP 86.56.879.15 je fais 86.56.879.* ! Ainsi, toutes les IP de 86.56.879.01 à 86.56.879.99 sont bannis, et généralement, les robots ont une IP qui se suit.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar christyorg » Dim 02 Mars 2008 16:46

Bonjour je vois que vous voulez m’aider c’est gentil.
Je vais vous expliquer tous d’abord comment je procède pour bannir un membres ou un robot sur mon forum.

Quand je suis sur mon panneau de configuration.

Dans Administration des utilisateurs je clic sur « gestion » ensuite je sélectionne mon utilisateur.
Je me trouve alors sur la page d’enregistrement de mon utilisateur, et c’est là tout en bas de cette page que je le supprime en cochant « supprimé cette utilisateur » est ce suffisant ? Ou est ce que je dois carrément faire comme vous me dite : supprimer l’adresse IP ?

Où bien alors je vais dans « contrôle de bannissement » là dans la case « trouver un nom d’utilisateur » je colle le nom d’utilisateur et ensuite je clic « envoyer ».
Mon utilisateur se trouve alors ensuite dans la case « débannir un où plusieurs utilisateurs spécifique » c’est là que je ne comprend plus et que je m’accroche, je ne parviens pas a avoir son adresse IP.

Merci pour vôtre aide bon dimanche.

Amicalement christyorg.
christyorg
Membre sénior
Membre sénior
 
Messages: 10
Inscription: Sam 23 Sep 2006 22:28
Localisation: Belgique

Messagepar scoreboard » Dim 02 Mars 2008 19:52

Christyorg, c'est la seule manière de "gérer" ces robots, d'aller dans leur profil et le supprimer sauf....... que moi, je prends note de l'adresse email.

Ensuite, c'est bien dans "contrôle du banissement" qu'il faut aller, et c'est là que tu saisies les IP à bannir, ainsi que les mail. Vu que les robots utilisent des mails bidon, mais parfois le même "faut" provider, dans le bannissement des mails, j'indique *@email.net ! ainsi, tous les robots souhaitant s'inscrire avec un mail prenant ce provider, ils ne peuvent pas.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar elzapata » Dim 27 Avr 2008 11:39

bonjour,
je ne sais pas si je suis le seul dans ce cas mais j'ai l'impression qu'il y a une recrudescence de robots : plus de 30 rien que cette nuit sur mon forum, une bonne dizaine par jour depuis une semaine...

par rapport aux adresses IP à bannir, comme je peux les trouver?
car dans la liste du panneau d'administration, rien ne me dit que les adresses des invités ne sont pas celles de "vraies personnes" intéressées par le forum?
merci de votre aide et bon dimanche
elzapata
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 26 Nov 2007 01:23

Précédent

Revenir vers ANNONCES DU SUPPORT

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron