[résolu] Erreur avec l'installation du portail


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

[résolu] Erreur avec l'installation du portail

Messagepar randalthor » Ven 23 Fév 2007 13:46

Voila j'ai plein d'erreur sur mon forum.

Problème : Installation du mod portal
lors de l'installation du mode portal sur le forum:
phpBB : Critical Error
Could not query portal config information
DEBUG MODE
SQL Error : 1146 Table 'vfespana.PORTAL_TABLE' doesn't exist
SELECT * FROM PORTAL_TABLE
Line : 43
File : portal.php

J'ai tenté l'installation avec le thème d'origine Subsilver et
c'est pareil, erreur de bdd à la connexion sur le forum.

On est plusieurs personnes a voir essayé et rien i fait.

Je suis prêt a passer les accés Admin si vous voulez ,Notre fofo est sympa il a + de 9000 messages on aimerai l'ameliorer mais on peut rien changer.

voila l'adresse du forum : http://espana.vosforums.com/

Mon adresse Msn: Gf__80@hotmail.fr

si quelqu'un pouvez m'aider svp :cry:
randalthor
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Ven 23 Fév 2007 13:42

Messagepar scoreboard » Ven 23 Fév 2007 22:20

Bonsoir,

As-tu désinstallé ton portail pour voir si l'accès était OK ?

Par ailleurs, je renommé le titre de ton topic, car "Probleme sur Mon forum svp" n'indique en rien le souci.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar HellBoUnD » Sam 24 Fév 2007 18:56

Bonjour,
je suis un collègue à randalthor et j'ai tenté, sans succès, de mettre en place sur notre forum le mod portal...

Actuellement notre forum fonctionne bien sans avoir installé aucun mod, mais nous avoir remplacer le thème de base par le thème Chronicles.
Nous aimerions pouvoir bénéficier du mod portal et c'est à ce niveau là que ça coince un peu...

Après avoir parcouru les rubiques d'aide disonibles sur vosforums.com voilà les démarches faire pour tenter de mettre en place ce fameux mod portal:

1.Je me connecte sur notre forum http://espana.vosforums.com/index.php je vais dans l'espace d'administration/Administration Générale/Configuration/ je remets en place le theme SubSilver par défaut.

2.Je retourne sur la page principale du forum, le theme SubSilver est en place, tout fonction, la vie est belle^^.

3. Je me log sur http://www.vosforums.com/ dans l'espace membre
--->Votre compte/Personnaliser les mods de ce forum/Charger portal :

Code: Tout sélectionner
MODs chargés pour le forum espana:
Nom du MOD 
portal

4.Je retourne sur le forum (l'url a bien changé http://espana.vosforums.com/portal.php) malheureusement la page me retourne cette erreur:
Code: Tout sélectionner
phpBB : Critical Error
Could not query portal config information

DEBUG MODE
SQL Error : 1146 Table 'vfespana.PORTAL_TABLE' doesn't exist
SELECT * FROM PORTAL_TABLE
Line : 43
File : portal.php


Apparement la requette SQL servant à mettre à jour la BDD n'as pas aboutie.

5.Via la page http://espana.vosforums.com/login.php, aucune erreur, donc je me reconnecte dans la zone admin du forum, le menu supplémentaire pour la gestion du forum est en place.

6.Tous les liens faisant partis du menu Portal, renvoie des pages d'erreurs SQL toujours en relation avec la TABLE PORTAL.

N'ayant pas accès à PhpMyadmin, je ne peux pas voir la BDD et surtout sa structure afin de faire fonctionner le mod Portal...

Je n'ai peut-être pas suivi la bonne marche à suivre pour installer ce mod, fais des erreurs, si c'est le cas merci d'avance à qui pourra me corriger. Au contraire si tout a été fais dans "les règles de l'art" l'aide d'une personne ayant accès aux BDD ne serait pas de refu, nous vous en remercions d'avance.

A+
HellBoUnD
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Sam 24 Fév 2007 18:01

Messagepar scoreboard » Dim 25 Fév 2007 11:59

Bonjour HellBoUnD et merci pour les détails,

Je préviendrais le support, car seul lui peut intervenir. Merci de me communiquer en MP uniquement le lien du forum, avec les identifiants et mot de passe pour le forum et le compte vosforums.com.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar HellBoUnD » Dim 25 Fév 2007 18:14

Merci d'avoir pri le temps de te pencher sur le problème scoreboard.
Je t'envoie les infos demandées par MP.

A+
HellBoUnD
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Sam 24 Fév 2007 18:01

Messagepar randalthor » Jeu 01 Mars 2007 12:41

Voila je fais un petit up,

Pour savoir si sa avance , Bonjour a toutes l'équipe Vosforum

J'espère que vous nous aiderez bientot

Rand
randalthor
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Ven 23 Fév 2007 13:42

Messagepar support » Jeu 01 Mars 2007 21:25

Voila, nous avons arrangé le probleme.
Merci de nous confirmer que tout fonctionne.
Il s'agit apparament d'un bug qui apparait dans certains cas de figure.
Il faut eviter d'installer / desinstaller trop souvent les mods tant que nous n'avons pas trouvé le bug.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar HellBoUnD » Sam 03 Mars 2007 12:31

Merci beaucoup pour votre aide, tout fonctionne correctemement.

Bonne journée et bon week-end.
HellBoUnD
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Sam 24 Fév 2007 18:01


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités

cron