Forum et panneau de configuration illisibles et hors service


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

Forum et panneau de configuration illisibles et hors service

Messagepar silmaril666 » Lun 13 Mars 2006 19:28

Bonjour, :)

j'ai voulu changer le thème visuel de mon forum qui était MylPotter et j'ai du faire une mauvaise manipulation depuis le fond du forum reste noir, seulement quelques icones apparaissent et on ne peut cliquer sur rien... et mon panneau de configuration est dans le même état, je ne peux donc rien modifier...

Que faire????

http://rickmanthewlis.vosforums.com

ps: J'espère que ce topic n'existe pas déjà, j'ai eu beau chercher j'ai pas trouvé! :oops:
silmaril666
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Lun 13 Mars 2006 19:25
Localisation: Bourges, FRANCE

Re: Forum et panneau de configuration illisibles et hors ser

Messagepar scoreboard » Lun 13 Mars 2006 19:58

silmaril666 a écrit:Bonjour, :)

j'ai voulu changer le thème visuel de mon forum qui était MylPotter et j'ai du faire une mauvaise manipulation depuis le fond du forum reste noir, seulement quelques icones apparaissent et on ne peut cliquer sur rien... et mon panneau de configuration est dans le même état, je ne peux donc rien modifier...

Que faire????

http://rickmanthewlis.vosforums.com

ps: J'espère que ce topic n'existe pas déjà, j'ai eu beau chercher j'ai pas trouvé! :oops:

bonsoir,
tu as modifiés les couleurs et tu t'es trompé en indiquant les mêmes pour le fond et caractère.

tente de réinstaller le fichier CSS depuis ton compte sur www.vosforums.com
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar blakman » Lun 13 Mars 2006 20:14

hélas non, il a voulu créer un nouveau thème sur la base de mylpotter et il a oublié de rentrer la taille de la police et la couleur..
tout cu qu'il reste à faire c'est voir avec audax, il avait déjà résolu un tel problème ou alors supprimer le thème et le recharger..
pourtant audax précise bien dans les tutos de modifs de thème...
si vous crééez un nouveau thème avec le panneau d'admin, ne pas oublier de rentrer la taille des polices et couleurs..

et pourtant il explique bien ici..

http://vosforums.vosforums.com/viewtopic.php?t=773

Code: Tout sélectionner
Si par contre, vous allez sur votre panneau d'administration de votre forum, puis administration des thèmes et que vous cliquez sur créer, dans les champs vides, il ne faut surtout pas oublier de rentrer les tailles de polices, couleurs de polices et couleurs du forum, sinon vous allez vous retrouver avec un forum qui n'aura plus de visiblitée.
blakman
Super Posteur
Super Posteur
 
Messages: 106
Inscription: Lun 21 Fév 2005 02:30

Messagepar silmaril666 » Ven 17 Mars 2006 16:45

en rechargeant le thème ça change rien... mais c'est normal que même mon panneau de configuration soit illisible? :?:
silmaril666
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Lun 13 Mars 2006 19:25
Localisation: Bourges, FRANCE

Messagepar scoreboard » Ven 17 Mars 2006 23:54

je vais prévenir le support afin de voir s'ils peuvent y remédier.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar support » Sam 18 Mars 2006 00:08

Une solution pas tres elegante mais simple serait de passer la page en video inverse (en passant le curseur sur toute la page pendant qu'on appuie sur la souris) et de corriger le probleme dans le panneau d'admin du forum.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar scoreboard » Sam 18 Mars 2006 00:28

support a écrit:Une solution pas tres elegante mais simple serait de passer la page en video inverse (en passant le curseur sur toute la page pendant qu'on appuie sur la souris) et de corriger le probleme dans le panneau d'admin du forum.

c'est ce que j'ai fait pour voir son forum, en faisant un clic droit puis "sélectionner tout" pour inverser les couleurs de l'affichage.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar audax » Sam 18 Mars 2006 17:27

à silmaril666
envoie moi par mp les pseudo et pass de ton forum.
je l'avais fait une fois pour un membre.., c'est pas facile, mais il faut trouver le bon thème dans le panneau d'admin..
et c'est normal que ton panneau d'admin soit illissible puisque tu n'a pas rentrer la taille de police.. ou la couleur
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar audax » Dim 19 Mars 2006 09:15

:arrow: problème réglé..

seule chose pour silmaril666

supprime ton thème ourpotter sans te placer dessus.. c'est celui que tu a créé et où tu a oublié de placer les tailles de polices..

si tu veut modifier un thème il suffit de modifier l'original.. ne pas faire de "créé" car si tu oublies de remplir des cases, tu auras le même problème..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar silmaril666 » Dim 19 Mars 2006 11:05

ok! :D Merci beaucoup audax! :)
silmaril666
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Lun 13 Mars 2006 19:25
Localisation: Bourges, FRANCE


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron