forum inaccessible selon les connexions


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

forum inaccessible selon les connexions

Messagepar will tetra » Mar 15 Août 2006 22:09

bonjour, le forum http://only_you.vosforums.com/ n'est pas accessible avec toute les connexion
je n'en suis pas l'admin (en vacances) mais des amis ne peuvent y accéder
il m'est possible d'utiliser deux connexions (direct et URL)
par URL le site est "introuvable" mais les autre forums marchent

Quel est le problème?

EDIT: j'ai trouver que c'était ainsi avec tous les forums comportant un _ dans l'adresse! ce probème a l'air urgent
j'aimerais bien etre un PC des fois ...
pour redémarer ma vie en mode sans échec
will tetra
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Mar 15 Août 2006 22:03

Messagepar shl78 » Mer 16 Août 2006 08:30

Bonjour,

J'arrive à accéder au site par le lien et par l'URL :wink:

Pour résoudre le problème underscore il faut avoir accès au compte

support a écrit:Bonjour,
voila la solution que nous vous proposons:

Si vous avez un forum dont le nom contient le caractere underscore ( _ ) , vous pouvez toujours utiliser l'ancien nom de forum, mais vous devez aussi creer un alias pour ce forum en allant dans votre compte sur http://www.vosforums.com et en cliquant ensuite sur:
Editer compte > Editer forum > Ajouter un alias pour ce forum
Il est imperatif que l'alias ne contienne pas le caractere underscore.
Apres que l'alias soit créé, vous devez aller dans l'edition du forum ou vous constaterez qu'un nouveau parametre, appelé "Nom du serveur" a été ajouté. C'est le nom du serveur qui sera utilisé pour mettre à jour les cookies. Les valeurs possibles du nom du serveur sont : le nom d'origine de votre forum ainsi que tous les alias créés par la suite. Vous devez choisir l'alias que vous venez de creer comme "nom du serveur". Vous validez le formulaire et le probleme des connexions n'apparaitera plus.

Consequence de cette modification: vous pouvez naviguer dans le forum avec le nom d'origine ET l'alias, mais apres l'identification, l'alias sans underscore sera utilisé pour la navigation a la place du nom d'origine.

Pour resumer:
1. ceci concerne les forums dont le nom contient le caractere underscore
2. la solution consiste à:
a) creer un alias
b) faire pointer le "Nom du serveur" sur cet alias
shl78
Membre sénior
Membre sénior
 
Messages: 20
Inscription: Lun 26 Juin 2006 20:59
Localisation: VERSAILLES

Messagepar will tetra » Mer 16 Août 2006 09:24

ok merci
j'aimerais bien etre un PC des fois ...
pour redémarer ma vie en mode sans échec
will tetra
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Mar 15 Août 2006 22:03


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron