[RESOLU] Je cherche un script pour curseurs


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

[RESOLU] Je cherche un script pour curseurs

Messagepar Adelyne » Jeu 30 Déc 2004 13:54

Connaitriez vous des sites permettant d'avoir un curseur pour notre forum si oui mettez les liens ici s.v.p !!
Adelyne
Méta Membre
Méta Membre
 
Messages: 383
Inscription: Mar 28 Déc 2004 20:16

Messagepar audax » Jeu 06 Jan 2005 20:22

foude a écrit:comment integrer un nouveau curseur sur mon forum ? si qq peut m'indiquer la marche a suivre, ca serait sympa :wink:

merci d'avance :wink:

Bjr. demande voir à notre webmaster en chef Victoria, je crois qu'elle a trouvé un script qui fonctionne bien sur son forum.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar victoria » Jeu 06 Jan 2005 20:59

Merci Audax :lol:

En fait je suis une fouineuse et j'aime bien les gadgets :mrgreen:

J'ai donc trouvé un super petit site avec des curseurs et moultes autres choses sympathiques .

Lien de la section curseurs

http://www.nollizua.com/curseurs.htm

Il est bien expliqué comment faire, c'est pas dur, et tu peux choisir le curseur que tu veux.
Par contre, pour l'avoir sur toutes les pages de ton forum, il faut que tu installes le script dans la description de ton forum ( sur vosforums.com / ton compte), en le mettant au dessus du texte de la description .

Si on le met dans la description d'un forum, comme on le fait pour les scripts de texte défilant par exemple, le curseur n'est actif que sur la page d'accueil.

Voilà , bye bye :lol:

:shock: Vindiou ! j'ai pris du galon !!! lol
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar Edge_PSG » Jeu 06 Jan 2005 22:42

Hé tu sais pas comment faire pour qu'il y a une image qui suit la sourie? :P
Edge_PSG
Méta Membre
Méta Membre
 
Messages: 279
Inscription: Lun 20 Déc 2004 17:06
Localisation: -_-"

Messagepar victoria » Jeu 06 Jan 2005 23:15

C'est un script aussi. Enfin, je n'en ai vu que avec du texte qui suit la souris, mais je n'ai pas sû le faire.
Je n'ai pas trouvé où il fallait mettre mon texte :oops:

Il faut chercher un peu, je n'ai pas ces données sous la main :wink:
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar Edge_PSG » Jeu 06 Jan 2005 23:32

Moi aussi j'avait vu ca sur un site (je me rappelle plus de l'adresse) et j'avait rien compris :lol: donc je me suis dit ta la soluce :roll:
Edge_PSG
Méta Membre
Méta Membre
 
Messages: 279
Inscription: Lun 20 Déc 2004 17:06
Localisation: -_-"

Messagepar SGo » Mer 12 Jan 2005 12:16

Une bonne adresse :

    Image
Image
SGo
Membre Confirmé
Membre Confirmé
 
Messages: 38
Inscription: Mer 12 Jan 2005 00:10
Localisation: Le pays de la moutarde

Messagepar audax » Mer 12 Jan 2005 12:28

foude a écrit:comment integrer un nouveau curseur sur mon forum ? si qq peut m'indiquer la marche a suivre, ca serait sympa :wink:

merci d'avance :wink:


Bjr. voilà, pour ton script, si tu le met dans la description du forum sur vos forum avec le script body de l'image ça va risquer de planter le forum.
j'ai cherché et finalement le script il faut le mettre via le panneau d'administration du forum, dans gestion des forum
et dans la description du forum, tu fait "éditer" et avant les premières lignes de description de ton forum,
tu insères le code que tu m'a donné.
soit,

<style>
<!--
BODY{ cursor:url("http://membres.lycos.fr/louisbd/curseur/hvbapps5.ani"); }
-->
</style>

mais il ne marchera que sur les pages d'acceuil des forum, mais il ne marcheras pas qd tu veut écrire ou répondre à quelqu'un.

mais petite précision que je tiens à reppeler, comme on a pas accès aux fichiers sources du forum, éviter de mettre trop de script, on ne sais jamais ce qui peut arriver.
je ne sais pas si Sgo est ce cet avis, mais je pense qu'il le dira aussi, un script normallement pour qu'il fonctionne bien, il faut le placer dans les fichiers sorces tpl ou autres pour qu'il fonctionne bien.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar victoria » Mer 12 Jan 2005 12:42

Mon script je l'ai mis dans la description du forum,(par vosforums.com) car en effet, il n'apparaissait que sur la page d'accueil.

Par contre comme le nombre de caractères est limité dans la zone description, j'ai dû raccourcir le texte de descritption :lol:

Le script pour l'image qui suit le curseur est relativement court, encore faut-il que le lien de l'image soit court aussi. Donc, il vaut mieux nommer l'image avec 2 ou 3 lettres seulement.

Par contre, le script du texte qui suit le curseur, je me suis fait peur quand je l'ai essayé :mrgreen:
Je suis allée l'éditer sur le lien proposé par SGo (très interessant d'ailleurs :wink: )

Il est hyper long :shock:
D'autre part, vu que je ne suis pas très douée technique , je ne sais pas mettre les <HEAD> et <BODY> ici, sur les pages HTLM je savais le faire :roll:

Quoi qu'il en soit, mon forum est devenu super ligth ! y'avait plus que le logo !!! lol !!!!

Alors, comme le dit Audax, :!: prudence avec les gadgets :wink:
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar audax » Mer 12 Jan 2005 12:48

victoria a écrit:Mon script je l'ai mis dans la description du forum,(par vosforums.com) car en effet, il n'apparaissait que sur la page d'accueil.

Par contre comme le nombre de caractères est limité dans la zone description, j'ai dû raccourcir le texte de descritption :lol:

Le script pour l'image qui suit le curseur est relativement court, encore faut-il que le lien de l'image soit court aussi. Donc, il vaut mieux nommer l'image avec 2 ou 3 lettres seulement.

Par contre, le script du texte qui suit le curseur, je me suis fait peur quand je l'ai essayé :mrgreen:
Je suis allée l'éditer sur le lien proposé par SGo (très interessant d'ailleurs :wink: )

Il est hyper long :shock:
D'autre part, vu que je ne suis pas très douée technique , je ne sais pas mettre les <HEAD> et <BODY> ici, sur les pages HTLM je savais le faire :roll:

Quoi qu'il en soit, mon forum est devenu super ligth ! y'avait plus que le logo !!! lol !!!!

Alors, comme le dit Audax, :!: prudence avec les gadgets :wink:


oui, mais foude à aussi mi le script de l'image body pour le thème de Mylgo, dans la description du forum dans vos forum, alors avec le script de la souris en plus, ça ne marchais plus.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar victoria » Mer 12 Jan 2005 13:58

audax a écrit:............

oui, mais foude à aussi mi le script de l'image body pour le thème de Mylgo, dans la description du forum dans vos forum, alors avec le script de la souris en plus, ça ne marchais plus.


C'est sûr qu'il ne faut en mettre qu'un :wink: Faut pas être gourmand :lol:
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron