je ne peux plus répondre dans mon forum


Un problème ? la réponse se trouve peut être ici
Evolution et réponses à divers problèmes concernant l’installation de forums, de smilies, d’avatars, de balises BBcode, de scripts, d’images, permissions, gestion etc …

Modérateurs: support, audax

je ne peux plus répondre dans mon forum

Messagepar pouppye » Sam 15 Jan 2005 02:18

:cry: je viens de créer mon forum et j'ai eu la grande et ingénieuse idée :roll: de changer les accès ... en passant par "permissions" et en validant ""enregistré" pour chacun des forums ouvert à : "public"
depuis je ne peux plus intervenir sur les posts :roll:
j'ai vérifié mon profil et le reste aussi d'ailleurs... bref je ne sais plus quoi faire

pourriez vous m'aider svp ?
merci d'avance :wink:
pouppye
 

Messagepar Invité » Sam 15 Jan 2005 02:27

ben.. me revoilà.. dans l'intervalle de mon mess ici j'ai édité une page d'erreur apparue sur mon forum :

on me donne les erreurs et les n° de ligne 25 / 109/478/480 et 481

"erreur generale
could not connect to smtp : 22 : invalid argument
DEBUG MODE
ligne : 111
file : /www2/www.vosfrums.com/sites/pouppye/includes/smtp.php"

visiblement c'est un probleme d'adresse et de "reconnaissance" ? ... :(

comment fait on pour réparer ca ?
Invité
 

Re: je ne peux plus répondre dans mon forum

Messagepar Nicolas » Sam 15 Jan 2005 13:21

pouppye a écrit::cry: je viens de créer mon forum et j'ai eu la grande et ingénieuse idée :roll: de changer les accès ... en passant par "permissions" et en validant ""enregistré" pour chacun des forums ouvert à : "public"
depuis je ne peux plus intervenir sur les posts :roll:
j'ai vérifié mon profil et le reste aussi d'ailleurs... bref je ne sais plus quoi faire

pourriez vous m'aider svp ?
merci d'avance :wink:


bonjour,

C'est normal que tu puisses pas intervenir sur les posts car tu a configuré de façon à ce que seul les enregistrés (donc membres) puissent poster ou répondre aux messages.

il faut donc que tu t'enregistres toi même pour pouvoir intervenir.
ensuite tu te connecte et tu essaie.

donne l'adresse de ton forum pour que j'essaie
Image
Nicolas
Membre Confirmé
Membre Confirmé
 
Messages: 64
Inscription: Mer 12 Jan 2005 01:04

Messagepar pouppye » Sam 15 Jan 2005 18:46

j'ai essayé cette astuce et je ne peux pas m'enregistrer malgré tout ...
quand on demande le code qui apparait sur l'image je n'ai rien.. aucun code a rentrer.. (lors de l'inscription)
j'ai quand meme persisté et ca ne passe pas
voilà le mess :
"Le code de confirmation que vous avez entré ne correspond pas à celui de l'image. Veuillez réessayer ultérieurement.
Désolé, mais cette adresse e-mail est déjà enregistrée par un autre utilisateur."

je t'envoie le nom de mon forum ;))
merci :wink:
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Messagepar Nicolas » Sam 15 Jan 2005 21:20

pouppye a écrit:"Le code de confirmation que vous avez entré ne correspond pas à celui de l'image.


je viens d' essayé de m' inscrir sur ton forum et apparemment tu a le même problème que j'ai eu.
voici ce qu'on m'a dit de faire et qui a marché :
Ce qui se passe c'est qu'il n'y a que le theme subSilver qui gere la confirmation visuelle. En fait il y aurait l'option "Activer la confirmation visuelle" a mettre a jour pour que ca fonctionne.
Pour pouvoir configurer correctement, selectionner temporairement dans votre profil le theme subSilver, ensuite aller dans le panneau d'admin.
Image
Nicolas
Membre Confirmé
Membre Confirmé
 
Messages: 64
Inscription: Mer 12 Jan 2005 01:04

Messagepar Invité » Sam 15 Jan 2005 21:33

je vais essayer et je te dis tout ca aprés

merci beaucoup :wink:
Invité
 

Messagepar pouppye » Sam 15 Jan 2005 21:57

Nicolas a écrit:
pouppye a écrit:"Le code de confirmation que vous avez entré ne correspond pas à celui de l'image.


je viens d' essayé de m' inscrir sur ton forum et apparemment tu a le même problème que j'ai eu.
voici ce qu'on m'a dit de faire et qui a marché :
Ce qui se passe c'est qu'il n'y a que le theme subSilver qui gere la confirmation visuelle. En fait il y aurait l'option "Activer la confirmation visuelle" a mettre a jour pour que ca fonctionne.
Pour pouvoir configurer correctement, selectionner temporairement dans votre profil le theme subSilver, ensuite aller dans le panneau d'admin.


j'ai reactivé le theme de subsilver et vérifié l'option activer la confirmation visuelle .. et utiliser deux pseudos différents dont l"'un avec une adresse mail différente et ca bloque toujours
(je peux me connecter sous admin jusque là aucun probleme ensuite impossible de poster ou répondre)
:?
cela ne viendrait pas du fait d'avoir changé les parametres du forum en forum privé ?
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Messagepar pouppye » Sam 15 Jan 2005 22:13

bon ... j'ai changé les options de tous les forums en "public"
j'ai réessayé et rien à faire
les onglets "nouveau" "répondre" ou ceux de "citer" éditer" et cie.. n'apparaaissent plus
les seuls "onglets" qui apparaissent, et en haut de ma page à moi, sont ceux là :

Voir le sujet précédent :: Voir le sujet suivant
Auteur Message
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Messagepar Invité » Dim 16 Jan 2005 02:13

est ce que tu as bien décoché la case "activer la confirmation visuelle" :?:

sinon je vois pas ce qui faut faire a part demander à "support" ou "audax"

désolé de pas pouvoir t'aider plus mais il n' y a pas longtemps que je fait ça et j'ai encore beaucoup à apprendre
Invité
 

Messagepar Nicolas » Dim 16 Jan 2005 02:15

Anonymous a écrit:est ce que tu as bien décoché la case "activer la confirmation visuelle" :?:

sinon je vois pas ce qui faut faire a part demander à "support" ou "audax"

désolé de pas pouvoir t'aider plus mais il n' y a pas longtemps que je fait ça et j'ai encore beaucoup à apprendre


désolé j'ai posté sans me connecter. :?

essaie de contacter "audax" ou "support" par MP
Image
Nicolas
Membre Confirmé
Membre Confirmé
 
Messages: 64
Inscription: Mer 12 Jan 2005 01:04

Messagepar pouppye » Dim 16 Jan 2005 11:16

Nicolas a écrit:
Anonymous a écrit:est ce que tu as bien décoché la case "activer la confirmation visuelle" :?:

sinon je vois pas ce qui faut faire a part demander à "support" ou "audax"

désolé de pas pouvoir t'aider plus mais il n' y a pas longtemps que je fait ça et j'ai encore beaucoup à apprendre


désolé j'ai posté sans me connecter. :?

essaie de contacter "audax" ou "support" par MP


oui ... merci quand même en tout cas :wink:
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Messagepar Nicolas » Dim 16 Jan 2005 22:33

alors où en es tu :?: ça marche :?:

je suis curieux de savoir d'où vient ton problème car ça me semble bizarre quand même que tu soit bloqué comme ça :twisted:
Image
Nicolas
Membre Confirmé
Membre Confirmé
 
Messages: 64
Inscription: Mer 12 Jan 2005 01:04

Messagepar pouppye » Lun 17 Jan 2005 19:21

Nicolas a écrit:alors où en es tu :?: ça marche :?:

je suis curieux de savoir d'où vient ton problème car ça me semble bizarre quand même que tu soit bloqué comme ça :twisted:


non toujours pas et j'en ai marre :twisted:
moi aussi j'aimerais comprendre
dès que je trouve je te le dis :D
normalement je me débrouille putot pas mal ... enfin .. normalement
parce que là ... c'est la cata :cry:
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Messagepar Nicolas » Lun 17 Jan 2005 19:25

ok bon courage :wink:

je vais voir ce que je peux faire de mon côté pour trouver une solution :D
Image
Nicolas
Membre Confirmé
Membre Confirmé
 
Messages: 64
Inscription: Mer 12 Jan 2005 01:04

Messagepar pouppye » Lun 17 Jan 2005 19:29

Nicolas a écrit:ok bon courage :wink:

je vais voir ce que je peux faire de mon côté pour trouver une solution :D


il n'y a pas de "smiley bisou" et c'est dommage je t'en aurais envoyé un avec grand plaisir :wink:
:D
pouppye
Membre Confirmé
Membre Confirmé
 
Messages: 67
Inscription: Sam 15 Jan 2005 02:20

Suivant

Revenir vers SUJETS RESOLUS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron