[ANTI-SPAM]Lutte contre les robots -> voir thèmes corrigé


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

[ANTI-SPAM]Lutte contre les robots -> voir thèmes corrigé

Messagepar Gonzo_917 » Lun 11 Sep 2006 18:57

Bonjour,

Je fréquente ce forum de Jeu de rôle qui est en proie à des inscriptions régulières de robots qui enregistrent dans le profil des sites à caractère pas-beau-pour-les-enfants.

Ce post pointait le problème mais il a été fermé, donc je reprends ici.

Sur la page d'inscription de notre forum il n'y a pas de *capcha* qui permette de détecter les bots.

Sur la page d'inscription de ce forum d'assistance, par contre, il y en a un.

J'ai cru comprendre qu'il faut installer la dernière version de template. C'est ça ? Ça me semble la meilleure solution, non ?

Merci d'avance.

PS : pour ceux qui ne voient pas ce qu'est un capcha, une image générée automatiquement et au hasard, en voici un :
Image

[ message édité par scoreboard, pour modifier le titre, afin de signaler les thèmes corrigés pour la confirmation visuelle ]
Dernière édition par Gonzo_917 le Mar 12 Sep 2006 11:01, édité 1 fois.
Gonzo_917
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 11 Sep 2006 18:01

Re: [ANTI-SPAM]Lutte contre les comptes robots par capcha

Messagepar scoreboard » Lun 11 Sep 2006 21:39

Gonzo_917 a écrit:Bonjour,

Je fréquente ce forum de Jeu de rôle qui est en proie à des inscriptions régulières de robots qui enregistrent dans le profil des sites à caractère pas-beau-pour-les-enfants.

Ce post pointait le problème mais il a été fermé, donc je reprends ici.

Sur la page d'inscription de notre forum il n'y a pas de *capcha* qui permette de détecter les bots.

Sur la page d'inscription de ce forum d'assistance, par contre, il y en a un.

J'ai cru comprendre qu'il faut installer la dernière version de template. C'est ça ? Ça me semble la meilleure solution, non ?

Merci d'avance.

PS : pour ceux qui ne voient pas ce qu'est un capcha, une image générée automatiquement et au hasard, en voici un :
Image


Bonsoir,

Je pense que le code visuel n'est compatible qu'avec certains thèmes sur vosforums.com. par contre, chaque administrateurs se doit de veiller aux bonnes moeurs de leur forum, et donc, de surveiller et retirer ces profils "bidons". Un administrateur ne doit pas être qu'un animateur sur son forum, mais au-delà, d'en assurer une surveillance pour ses visiteurs.

A l'heure actuelle, il n'y a pas de solution si ce n'est ce que je viens d'indiquer.

Bonne continuation.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar Gonzo_917 » Lun 11 Sep 2006 22:55

Merci pour cette réponse.

La chasse aux profils bidons est bien exécutée, mais ça reste une solution manuelle. La plus efficace sans doute. Mais pas la plus 'préemptive'.

Concernant les templates, ma question était
J'ai cru comprendre qu'il faut installer la dernière version de template.

En fait, quels sont les templates qui fonctionnent avec capcha, et les mettre par défaut fonctionne-t'il ?

Merci d'avance.
Gonzo_917
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 11 Sep 2006 18:01

Messagepar scoreboard » Lun 11 Sep 2006 23:20

Gonzo_917 a écrit:Merci pour cette réponse.

La chasse aux profils bidons est bien exécutée, mais ça reste une solution manuelle. La plus efficace sans doute. Mais pas la plus 'préemptive'.

Concernant les templates, ma question était
J'ai cru comprendre qu'il faut installer la dernière version de template.

En fait, quels sont les templates qui fonctionnent avec capcha, et les mettre par défaut fonctionne-t'il ?

Merci d'avance.

Voilà, en résumé, mieux vaut miser la prudence manuellement pour le moment.

De mon côté, je ne connais pas la liste des thèmes compatibles avec le code visuel. Le thème par défaut sur vosforums (SubSilver) doit l'être. Mais, je crois que même mettre un autre thème par défaut (à la place de SubSilver) ne rend pas compatible le code visuel. Celà dit, c'est un 'terrain' quelque peu technique sur lequel je ne m'étends pas trop, car ce n'est pas mon domaine et je ne souhaite pas t'induire en erreur.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar Gonzo_917 » Mar 12 Sep 2006 09:27

J'ai fait un tour hier sur la présentation des templates du site vosForums, et effectivement aucun capcha n'apparaît sur aucun des différents thèmes.

Serait-il donc possible que le 'mélange' de templates, ou plutot la possibilité d'en avoir plusieurs, désactive la fonction Code Visuel ?

Après vérification, il semble que ce ne soit pas ça. J'ai fait un test en installant un nouveauforum : le thème unique est SubSilver et pas de capcha.

C'était d'autant plus improbable que le forum de support accepte 5 thèmes différents. La question qui se pose est donc : est-il possible d'activer le code visuel pour d'autres forums que celui-ci, qui semble fonctionner comme les autres ?

Pas de SuperAdmin dans le coin ? :P
Gonzo_917
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 11 Sep 2006 18:01

Messagepar soliana » Mar 12 Sep 2006 10:52

Moi avec le thème MylPotter. Je n’est plus de problème, depuis que j’ai activée la confirmation visuelle et l’activation du compte par l’administrateur. Je n’est plus du tout de problème plus de robot au bout de quelque mois on se lasse de les supprimer tout les jour :lol: ^^
[url=http://soliana.vosforums.com/portal.php[url]*Forum RPG Les Enfants De La Terre*
[/url]
[url=http://moietladyslexie.vosforums.com[url]*Moi et la Dyslexie*
[/url]
Avatar de l’utilisateur
soliana
Super Posteur
Super Posteur
 
Messages: 100
Inscription: Mar 27 Déc 2005 15:41

Messagepar Gonzo_917 » Mar 12 Sep 2006 10:59

@Soliana : J'ai peur de mal comprendre, mais je ne vois pas de code visuel sur la page d'inscription du forum qui est dans ta signature.

Quel est le forum dont tu parles ?
Gonzo_917
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 11 Sep 2006 18:01

Messagepar soliana » Mar 12 Sep 2006 19:41

Ha en effets il a un problème là car moi aussi je la vois pas :oops: :cry: . Pourtant elle marchais avant les vacances quand je les mi. Sa explique pourquoi je n’est pas de nouveaux membre depuis un moment :lol: .

La première fois que j’ai voulu m’inscrire confirmation visuelle n’est pas apparu et il ma di quand j’ai voulu m’enregistre que confirmation visuelle étais pas bonne et maintenant il me di ça : Il y a trop de tentatives d'enregistrement. Veuillez réessayer ultérieurement. Pas moyen de s’enregistre.

Et quand je désactive la confirmation visuelle sa marche

A la la il sufi que je réponde par hasard sur se forum pour que je trouve encore quelque chose qui va pas sur le mien j’ai la poisse ^^
[url=http://soliana.vosforums.com/portal.php[url]*Forum RPG Les Enfants De La Terre*
[/url]
[url=http://moietladyslexie.vosforums.com[url]*Moi et la Dyslexie*
[/url]
Avatar de l’utilisateur
soliana
Super Posteur
Super Posteur
 
Messages: 100
Inscription: Mar 27 Déc 2005 15:41

Messagepar Gonzo_917 » Mer 13 Sep 2006 11:04

Bonjour, je crois que je me suis mal exprimé, car ce que je viens de trouver n'a pas été évoqué dans la discussion.

En effet, l'activation du code visuel est activable dans le panneau de configuration du forum, ça ne dépend donc pas de la template. Et ce n'est pas une option activée par défaut, d'où l'apparition dans certains forums et pas dans d'autres. Je doute même fortement que ce soit 'désactivable' dans une template vu le code HTML que ça produit :
Code: Tout sélectionner
<tr>
      <td class="row1" colspan="2" align="center"><span class="gensmall"></span><br><br><img src="profile.php?mode=confirm&amp;id=b87ca600afcc16b57bc54e6cd954ec01" alt="" title=""><br><br></td>
   </tr>

Bref, tout ça est une histoire de config. Je vais tester ça et je fermerai le sujet si ça fonctionne.

@soliana : merci pour ton aide, c'est en te relisant que j'ai compris qu'un truc clochait.
Gonzo_917
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 11 Sep 2006 18:01

Messagepar soliana » Mer 13 Sep 2006 16:24

Je suis contente de t’avoir aider involontairement ^^ maintenant c’est moi que demande de aide :oops: . J’ai désactivé confirmation visuelle et déjà se matin un robot c’est inscrit. Me revoilà au point de départ :lol:

J’ai fais un autre essai aujourd’hui mais le code apparais pas : Le code de confirmation que vous avez entré ne correspond pas à celui de l'image. Veuillez réessayer ultérieurement.
[url=http://soliana.vosforums.com/portal.php[url]*Forum RPG Les Enfants De La Terre*
[/url]
[url=http://moietladyslexie.vosforums.com[url]*Moi et la Dyslexie*
[/url]
Avatar de l’utilisateur
soliana
Super Posteur
Super Posteur
 
Messages: 100
Inscription: Mar 27 Déc 2005 15:41

Messagepar Gonzo_917 » Mer 13 Sep 2006 21:48

Effectivement, c'est un drôle de souci que tu as là. Il te demande un code qui n'est pas affiché... Je pense que tu as intérêt à ouvrir un nouveau fil de discussion, car c'est un pb différent... et plus grave... que celui qui nous occupe ici, vu que personne ne peut s'inscrire sur ton forum :/

J'édite pour dire qu'il semble qu'effectivement certains thèmes ne laissent pas passer le code visuel, en l'occurence MyCastle, et que celui de ton forum est dérivé de celui-ci. Est-ce que tu as essayé de mettre SubSilver par défaut ?
Gonzo_917
Nouveau Membre
Nouveau Membre
 
Messages: 8
Inscription: Lun 11 Sep 2006 18:01

Messagepar la fouine » Lun 27 Nov 2006 23:55

les robots c'est bien ca :?
Image

J'en supprime tous les jours une dizaine. j'ai activé le code de confirmation pourtant ils s'inscrivent toujours..mais ne postent jamais..
ya une autre solution ?
Avatar de l’utilisateur
la fouine
Super Posteur
Super Posteur
 
Messages: 141
Inscription: Mer 15 Fév 2006 14:22

Messagepar soliana » Mar 28 Nov 2006 18:58

Ho oui :twisted: c’est bien çà tout les jour j’en supprime :twisted: quand il en a deux ou trois sa va. Mais cette semaine c’est une dizaine par jour sa deviens lassent :cry: :cry: je veux la confirmation visuelle :cry: pitié faite la marcher pour mon thème je vais venir par craquer et devenir folle :evil: :lol: .
[url=http://soliana.vosforums.com/portal.php[url]*Forum RPG Les Enfants De La Terre*
[/url]
[url=http://moietladyslexie.vosforums.com[url]*Moi et la Dyslexie*
[/url]
Avatar de l’utilisateur
soliana
Super Posteur
Super Posteur
 
Messages: 100
Inscription: Mar 27 Déc 2005 15:41

Messagepar la fouine » Mar 28 Nov 2006 20:05

euuuh je te rejoints cette semaine ca été pire que tout.... et j'ai des sujets qui ont disparus.. je sais pas si ya rapport..je viens de lire un sujet a ce propos j'y go !!
PS moi je l'ai la confirmation visuelle pourtant ..
Avatar de l’utilisateur
la fouine
Super Posteur
Super Posteur
 
Messages: 141
Inscription: Mer 15 Fév 2006 14:22

Messagepar scoreboard » Mar 28 Nov 2006 21:52

j'en ai parfois 5 maximum dans une journée, mais c'est encore rare. ça tourne autour de 1 ou 2, que je supprime ou bien que je ne valide pas mais je supprime le lien de leur site. pas de cochonnerie sur mon forum.

pour les sujets qui disparaissent, je doute qu'il y ai un rapport avec les robots, car s'ils ne sont pas valider, ils restent inactif et donc ne peuvent entrer sur le forum (dans le cas où c'est l'administrateur qui valide les nouveaux membres).

j'ai toutefois posé la question au support.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Suivant

Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron