[résolu]Portail administration


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

[résolu]Portail administration

Messagepar laurence 194 » Jeu 27 Oct 2005 16:11

Désolé mais là je comprends plus

Dans mon administration, j'ai des nouvelles rubriques :
Administration du portail
Administration des modules du portail


Je sais pas a quoi cela sert et quand je clique dessus j'obtiens :
Template->make_filename(): Error - file /www/www.vosforums.com/sites/sel65/templates/Avalanche/admin/portal_config_body.tpl does not exist

A l'aide pleaseeeeeeeee
laurence 194
Super Posteur
Super Posteur
 
Messages: 145
Inscription: Jeu 06 Oct 2005 18:23

Messagepar scoreboard » Jeu 27 Oct 2005 17:03

le portail est une nouveauté pour les forums ayant le thème par défaut SubSilver. il s'agit donc certainement d'un problème pas grâve et qui devrait disparaître bientôt. le temps au support de réparer... :wink:
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar audax » Jeu 27 Oct 2005 17:05

bjr. vous avez installé le mod portail sur un thème qui n'est pas encore modifié pour le portail.. car d'après l'erreur que vous avez, les fichiers du portail ne sont pas encore en place pour le thème avalanche..

il faut que vous allez à nouveau sur votre compte, et que vous supprimez le mod portail.. au même endroit ou l'on installe le mod..

l'erreur dit;

Error - file /www/www.vosforums.com/sites/sel65/templates/Avalanche/admin/portal_config_body.tpl does not exist

ça veut dire que le portail n'est pas encore prêt pour ce thème..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar laurence 194 » Jeu 27 Oct 2005 20:06

merci Audax tout est rentré dans l'ordre

encore une petite question cependant

Peut on changer les boutons New Topic ....... sur ce thème ?
c'est en cherchant que j'ai fait l'erreur précédente
J'ai bien trouvé Personnaliser les images mais j'ai encore un message d'erreur :

Warning: dir(/www/www.vosforums.com/sites/sel65/templates/Avalanche/images/lang_french/): failed to open dir: No such file or directory in /www/www.vosforums.com/htdocs/lib.php on line 3945

Fatal error: Call to a member function on a non-object in /www/www.vosforums.com/htdocs/lib.php on line 3946

Merci pour ton aide précieuse
laurence 194
Super Posteur
Super Posteur
 
Messages: 145
Inscription: Jeu 06 Oct 2005 18:23

Messagepar audax » Jeu 27 Oct 2005 20:21

oui, essaye voir de supprimer également le thème avalanche..
mais en le supprimant va d'abord dans le panneau d'administration de ton forum, puis dans administration générale, tu places le thème subsilver et tu coches oui dans annule le thème de l'utilisateur..
puis tu va dans administration des thèmes, gestion des thèmes, toujours dans le panneau d'admin, et tu supprimes le thème avalanche..

puis tu vas sur ton compte de vosforums, et tu le supprimes également

puis tu le recharges et tu le réinstalle dans le panneau d'admin..
normalement tout devrais rentrer dans l'ordre..

et pour les boutons de new topics tu vas dans personnaliser les images de ce thème et tu peut les changer par là..

mais fait d'abord la procédure de désinstallation et de réinstallation..
si par contre tu a toujours l'erreur, c'est qu'il y a une erreur qui c'est produit en installant le mod portail.. dans ce cas, le support va arranger ça..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar laurence 194 » Ven 28 Oct 2005 15:45

Merci Audax pour tes explications claires et précises

Cependant malgrè la manipulation j'ai toujours la même erreur sur Personnaliser les images, je l'avais déjà avant de toucher au portail

Au secours
laurence 194
Super Posteur
Super Posteur
 
Messages: 145
Inscription: Jeu 06 Oct 2005 18:23

Messagepar audax » Ven 28 Oct 2005 19:48

ok laurence

je préviens le support..
sur cette partie de fichier, je n'ai pas accès..
il va le remettre en place..
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar laurence 194 » Ven 28 Oct 2005 20:15

Merci AUDAX
laurence 194
Super Posteur
Super Posteur
 
Messages: 145
Inscription: Jeu 06 Oct 2005 18:23

Messagepar support » Dim 30 Oct 2005 16:03

Bonjour,
il ya avait un probleme avec les images pour la langue francasie dans le theme Avalanche. C'est corrigé.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar laurence 194 » Dim 30 Oct 2005 18:09

Grand merci a vous tous

Ca marche
laurence 194
Super Posteur
Super Posteur
 
Messages: 145
Inscription: Jeu 06 Oct 2005 18:23


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités

cron