Problème d'accès au forum suite à modif sur portail


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

Problème d'accès au forum suite à modif sur portail

Messagepar hartoh » Mar 17 Avr 2007 13:56

Bon je vais essayer d'être le plus concis et le plus precis possible.

Mon problème concerne le chargement de la page de mon forum qui est impossible.

Le forum en question est le suivant.

http://venomnitwit.vosforums.com/

Le message qui m'est affiché est le suivant
phpBB : Critical Error

Could not open fiblack3dblue template config file

DEBUG MODE

Line : 503
File : functions.php


L'erreur est survenue suite à une modification de ma part, m'étant rendu directement dans la partie "Personnaliser les mods" ayant chargé le mode pour le portail sans aucun problème et pris le theme charcoal.

Enfin bref pas de quoi fouetter un chat,
seulement sur le dit portail il y avait en bas a gauche du portail une rubrique choisir le thème.

J'ai sélectionne le thème suivant pour le portail fiblack3dblue, seulement c'est à partir de ce moment que le message d'erreur s'est affiché.

J'ai bien cherché une erreur comparable sur le forum mais pas moyen de mettre la main dessus.
J'ai bien tenté de remettre le portail en le supprimant et en le rechargeant mais rien n'y fait.

Je vous prie de bien m'excuser du désagrément occasionné,
je me tient à votre disposition si vous avez besoin de mes identifiants pour accéder à mon compte.

Merci
hartoh
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Mar 17 Avr 2007 13:27

Messagepar scoreboard » Mar 17 Avr 2007 20:05

Bonsoir,

As-tu vérifier que le thème de ton forum était compatible avec le mod portail ? As-tu également tenter de supprimer le mod portail via ton compte sur www.vosforums.com, afin de voir si cela te permet d'accéder à ton forum ?
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar hartoh » Mar 17 Avr 2007 20:45

Oui j'ai bien vérifié ces deux données mais cela ne provient pas de cela.
Ce n'est pas bien grave j'ai décidé de supprimer mon compte après avoir passé une après midi dessus.

Je suis extremement reconnaissant de l'attention que vous avez porté au problème,
en espérant qu'un autre utilisateur trouvera solution à ce problème s'il s'y trouvait confronté.

Merci et désolé pour la gêne occasionnée .

PS:Si un modo estime que ce post n'a plus de sens il peut le supprimer.
hartoh
Nouveau Membre
Nouveau Membre
 
Messages: 2
Inscription: Mar 17 Avr 2007 13:27

Messagepar scoreboard » Mar 17 Avr 2007 23:00

Il suffisait d'un peu de patience, car passé l'étape de contrôle que je t'ai indiqué, si le problème subsistait, je t'aurais demandé les identifiants et passe en message personnel uniquement, afin que le support puisse intervenir. Car parfois, il s'agit d'un rien.

Mais, si ton forum n'existe plus, il n'est donc pas utile de me communiquer toutes ces infos.

Bonne continuation :wink:
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar beepah » Jeu 26 Avr 2007 14:36

Bonjour,
Sur mon forum, j'avais mit par défaut un theme charcoal2. J'avais laisser le choix de plusieurs autres theme aux utilisatrices de mon forum. Je n'avais pas de portail à l'époque.

On m'a fait une demande de chat room, et la seule place disponible pour y placer la chat room était de créer un portail. J'ai alors créer mon portail avec comme theme charcoal2. Je n'ai pas mit de choix de theme pour le portail.

Voila qu'une de mes utilisatrice a eue un enorme probleme. Elle ne voyait plus rien du tout a part la chat room. Pas de forum, pas de liens vers le forum, pas rien.

Je lui ai demander si elle utilisait un autre theme, et elle a répondue que oui. C'était la seule a avoir changer le theme defaut. Pour qu'elle puisse avoir acces j'ai du aller changer son theme pour charcoal2 dans son profil.

Comme que les theme créait défaut, j'ai seulement garder charcoal2 et je me suis débarasser des autres. Je n'ai pas fait de tests a savoir si j'ajoute d'autres theme au portail si sa va. Mais au moins je sais que je n'ai plus de probleme en ayant qu'un seul et fonctionnel theme.
Image
beepah
Membre Confirmé
Membre Confirmé
 
Messages: 58
Inscription: Ven 20 Oct 2006 22:13


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron