[répondu]Probléme d'affichage du logo


Titre et description des problèmes clairs et précis S.V.P.
L'endroit où les membres posent leurs questions sur les problèmes de changement de couleur, d'image, de logo, installation des thèmes, modification des fichiers CSS

Modérateurs: support, audax, scoreboard

[répondu]Probléme d'affichage du logo

Messagepar Bastiasuttana » Dim 03 Avr 2005 22:14

Bonjour j'ai un petit probléme , quand je rentre ma banniére dans la section des images de mon forum par l'intermediaire de mon disque dur elle n'apparait ni dans cette section ni sur le forum pourtant elle est de taille reglementaire enfin je pense....
Que dois-je faire ?
ps : je rentre URL du site associé mais celui la s'efface et n'apparait nul part ?
Bastiasuttana
Membre sénior
Membre sénior
 
Messages: 10
Inscription: Ven 01 Avr 2005 18:16

Re: Probléme d'affichage de la banniére

Messagepar audax » Dim 03 Avr 2005 22:24

Bastiasuttana a écrit:Bonjour j'ai un petit probléme , quand je rentre ma banniére dans la section des images de mon forum par l'intermediaire de mon disque dur elle n'apparait ni dans cette section ni sur le forum pourtant elle est de taille reglementaire enfin je pense....
Que dois-je faire ?
ps : je rentre URL du site associé mais celui la s'efface et n'apparait nul part ?


Bjr. vous parlez d'une bannière ou d'un logo??
Car la bannière c'est celle que j'ai sous mon message, et cela ne se rentre pas par la page d'acceuil de vos forums.
Et l'url du site associé, n'a rien à voir avec l'affichage de la bannière ou logo.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar Bastiasuttana » Lun 04 Avr 2005 08:52

non autant pour moi je parle du logo ( par exemple dans le théme Appalachia à la place de la montagne) alors je rentre l'image par l'intermediaire de mon disque dur et bien qu'elle soit (je pense) de taille reglementaire elle n'apparait pas :( !

ps : d'accord mais alors ou s'affiche l'URL du site associé ??? :?:
Bastiasuttana
Membre sénior
Membre sénior
 
Messages: 10
Inscription: Ven 01 Avr 2005 18:16

Messagepar audax » Lun 04 Avr 2005 10:17

Je vais reprendre ce que j'ai déjà dit plusieurs fois sur le forum à propos du logo.. c'a servira aussi pour les autres..

Il faut que vous fassiez un logo à la taille du logo d'origine et que vous inscrivez dessus ce que vous voulez, puis l'enregistrer en gif ou jpg.
Puis une fois cela fait,
:arrow: vous allez sur http://www.vosforums.com/
:arrow: vous vous connectez
:arrow: vous allez sur votre compte puis sur éditer le forum de...
:arrow: puis sur personnalisez les images de ce forum.
Et ici, vous changez le logo que vous cherchez sur votre disque dur.

Mais attention, pour le thème appalachia, le logo se nomme board_header

et ne doit pas dépasser 15 ko.
J'ai essayé chez moi, et cela fonctionne.

Et qd vous voulez changer un logo ou une image peut importe, sur le thème, vous cliquez droit avec la souris puis enregistrez sous, et là, à ce moment vous avez le nom du logo ou de l'image, c'est une petite astuce à savoir que j'ai déjà souvent répété sur ce forum.

Et pour que le logo s'affiche, au moment où vous l'avez chargé depuis la page personnaliser les images de ce forum, vous faites actualisez avec votre navigateur, et cela va vous renvoyer sur une page ou il faut cliquer sur "recommencer" et vous retomber sur la page des images, à ce moment, vous allez voir la modifications apportée, et si le logo ne s'affiche pas, vous recommencez avec une image plus petite.

Petite précision

Pour le mot version 2, cela fait partie de cette image.

Regardez l'essai;
appalachia

Pour la fonction "l'url associée, cela ne représente pas une fonction pour un logo ou une image.
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28


Revenir vers VOS QUESTIONS LIEES AU GRAPHISME

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron