Probleme d'inscription d'un nouveau membre


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

Probleme d'inscription d'un nouveau membre

Messagepar Tejunara » Mer 22 Fév 2006 18:49

Bonjour,

J'administre un petit forum consacre a un jeu-online (World of Warcraft) ou je demande a des amis de s'inscrire,
puis je leur attributs des droits d'acces aux differents forums prives.

J'aimerai pouvoir aider un ami qui a eu des problemes lors de son inscription.
Il a donne un nom et une adresse email valide,
"ca n'a pas marche" (desole je n'en sais pas plus) ...
il a recommence avec un autre nom et il lui a ete repondu que l'adresse email qu'il donne etait deja utilisee.
Il s'est arrete la :wink:

Lorsque je regarde la liste des membres de notre forum le nom qu'il a choisi n'apparait pas.

Lorsque que je passe en mode administration et que je fais une recherche sur Lezoracle (le premier nom choisi),
il m'est repondu que ce membre n'existe pas.

Comment puis-je l'aider ?

Merci par avance,

Tejunara.
Tejunara
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mer 22 Fév 2006 18:32

Re: Probleme d'inscription d'un nouveau membre

Messagepar scoreboard » Mer 22 Fév 2006 19:05

Tejunara a écrit:Bonjour,

J'administre un petit forum consacre a un jeu-online (World of Warcraft) ou je demande a des amis de s'inscrire,
puis je leur attributs des droits d'acces aux differents forums prives.

J'aimerai pouvoir aider un ami qui a eu des problemes lors de son inscription.
Il a donne un nom et une adresse email valide,
"ca n'a pas marche" (desole je n'en sais pas plus) ...
il a recommence avec un autre nom et il lui a ete repondu que l'adresse email qu'il donne etait deja utilisee.
Il s'est arrete la :wink:

Lorsque je regarde la liste des membres de notre forum le nom qu'il a choisi n'apparait pas.

Lorsque que je passe en mode administration et que je fais une recherche sur Lezoracle (le premier nom choisi),
il m'est repondu que ce membre n'existe pas.

Comment puis-je l'aider ?

Merci par avance,

Tejunara.

bonjour Tejunara,
pour les accés à tes différents salons, je t'invite à regarder le tuto fait par Audax ( http://vosforums.vosforums.com/viewtopic.php?t=411 ).

pour ton ami qui semble-t-il n'arrive pas à s'inscrire, quel choix d'activation des nouveaux membres tu as. est-ce l'administrateur (toi) qui valide, le membre ou aucune validation ?
ce membre qui a eu le message que le mail existait déjà, il a certainement du s'inscrire en oubliant ce qu'il avait choisi comme pseudo. ou bien il y a un usurpateur, ou alors il a oublié, ou encore qu'il l'a mal écrit lors de l'inscription. as-tu bien regardé dans la liste s'il n'y était pas ? mais toi, en qualité d'administrateur, tu peux voir tous les pseudos.

s'il s'agit réellement de son mail, il peut se faire envoyer son login et mot de passe qu'il recevra par message...
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar Tejunara » Jeu 23 Fév 2006 10:15

J'ai pris les defauts proposes donc aucune activation pour les nouveaux membres,
je prefere avoir un salon public d'accueil et des salons prives auquels je donne des droits d'acces ou non.
(a ce propos il est dommage que les groupes d'utilisateurs ne servent qu'a l'envoi de mails, une gestion des permissions par groupe d'utilisateurs serait un gros plus !).

Hier soir j'ai donc fait re-essayer mon ami et il a eu l'impression de reussir a "rentrer".
Comme de mon cote je n'ai pas vu de nouvel utilisateur je lui ai fait envoye un mail a admin (par le system de mail du forum),
et je n'ai rien recu.

A mon avis il doit etre sur un autre forum avec un probleme de cookie / une incompatibilite de navigateur web.
Tejunara
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mer 22 Fév 2006 18:32

Messagepar scoreboard » Jeu 23 Fév 2006 13:35

Tejunara a écrit:J'ai pris les defauts proposes donc aucune activation pour les nouveaux membres,
je prefere avoir un salon public d'accueil et des salons prives auquels je donne des droits d'acces ou non.
(a ce propos il est dommage que les groupes d'utilisateurs ne servent qu'a l'envoi de mails, une gestion des permissions par groupe d'utilisateurs serait un gros plus !).

Hier soir j'ai donc fait re-essayer mon ami et il a eu l'impression de reussir a "rentrer".
Comme de mon cote je n'ai pas vu de nouvel utilisateur je lui ai fait envoye un mail a admin (par le system de mail du forum),
et je n'ai rien recu.

A mon avis il doit etre sur un autre forum avec un probleme de cookie / une incompatibilite de navigateur web.

bonjour Tejunara,
tu peux utiliser des groupes d'utilisateurs pour pour des permissions de groupes, lis bien les tutos d'Audax. ils ne servent pas uniquement au mail de masse.
ton ami ne doit certainement pas être sur ton forum. car si son inscription s'est bien déroulé, tu dois le voir listé chez toi.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar Tejunara » Mar 28 Fév 2006 10:27

Merci pour l'info sur les groupes d'utilisateurs c'est vraiment super utile !
Tejunara
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mer 22 Fév 2006 18:32

Messagepar Tejunara » Mer 15 Mars 2006 13:41

Probleme resolu :P

Pour info mon forum est:
eternalseekers.vosforums.com
qui est resolu (avec maj. clique sous IE) en:
www.eternalseekers.vosforums.com
qui est forum existant ... d'ou la confusion :wink:
Tejunara
Nouveau Membre
Nouveau Membre
 
Messages: 6
Inscription: Mer 22 Fév 2006 18:32


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron