[en cours] Problème de lenteur


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

[en cours] Problème de lenteur

Messagepar OMstyle2 » Sam 18 Août 2007 16:57

Bonjour,

J'ai l'impression que mon forum est assez lent et ca fait un petit moment maintenant que ca dure :?

Sinon une petite question et faut pas croire que je critique. Je sais bien que les gens qui s'occupent de vosforums ont une vie a coté mais j'ai l'impression qu'ils ont totalement laissé tomber :? Il n'y a plus aucune innovation (plu de mods, plu de skin,...)...Es ce seulement une impression?

Merci ;)
OMstyle2
Membre Confirmé
Membre Confirmé
 
Messages: 86
Inscription: Mer 22 Fév 2006 19:07

Messagepar la fouine » Sam 18 Août 2007 22:25

ouais tu t'impressionne trop lolll
c'est en attente de la nouvelle version phpbb shmurf 6.8 ultimate release !
patience...
mais je dis +1 avec toi !
sinon non pas de lenteur chez moi
Avatar de l’utilisateur
la fouine
Super Posteur
Super Posteur
 
Messages: 141
Inscription: Mer 15 Fév 2006 14:22

Messagepar scoreboard » Dim 19 Août 2007 00:19

Bonsoir,

Je crois savoir que le support est toujours en attente d'une version 3 de PHPBB, qui soit vraiment fiable à 100%, chose qui ne le serait pas forcément actuellement. Si ça peut nous éviter des soucis par la suite, personnellement je préfère attendre;

Celà dit, pour les mods, ça manque, les thèmes pas trop. Pour la lenteur, seulement un membre m'a fait part de ce problème le 15 août, je lui ai donc répondu que c'était l'affluence sur le serveur, dans la mesure où il devait y avoir plus de monde sur internet (jour férié oblige). Mais, je n'ai rien constaté, vu que mon PC a de l'âge, et que pour la navigation, il rame un peu.... donc, chez moi, ça rame un peu d'origine !
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar support » Lun 20 Août 2007 11:45

Bonjour,
nous attendons effectivement une version stable de phpbb3 afin de pouvoir faire correctement les mises a jour qui arriveront par la suite (c'est ce que l'equipe de phpbb3 conseille).
Nous avons arreté l'ajout de nouveaux themes/mods pour phpbb2 et esperons mettre en place un systeme qui permettera d'ajouter facilement des themes/mods pour phpbb3 grace aux possibilités offertes par phpbb3.

En ce qui concerne des problemes eventuels de lenteurs (que nous ne constatons pas a l'heure actuelle) merci de preciser la date mais aussi l'heure ou vous les constatez et ne pas hesiter a envoyer un email a abuse@vosforums.com.

Merci.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar OMstyle2 » Mer 22 Août 2007 12:44

Merci pour les réponses ;)

Pour les lenteurs, c'est assez souvent chez moi :?
OMstyle2
Membre Confirmé
Membre Confirmé
 
Messages: 86
Inscription: Mer 22 Fév 2006 19:07

Messagepar DArtagnan » Jeu 23 Août 2007 03:44

La nouvelle version phpbb3, est-ce pour bientot ?
car pour ce qui est des thèmes, j'ai bien hâte d'en avoir de nouveaux...
DArtagnan
Membre sénior
Membre sénior
 
Messages: 29
Inscription: Dim 25 Fév 2007 00:07
Localisation: Charlemagne, Quebec, Canada

Messagepar scoreboard » Jeu 23 Août 2007 18:07

DArtagnan a écrit:La nouvelle version phpbb3, est-ce pour bientot ?
car pour ce qui est des thèmes, j'ai bien hâte d'en avoir de nouveaux...

comme le support l'a annoncé juste au dessus, ils attendent... donc, il est a supposer que les officiels n'ont pas déterminé de date.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar OMstyle2 » Ven 31 Août 2007 15:22

Sincèrement y'a que chez moi que ca rame? :shock:

C'est pratiquement non stop, ca prend plus de 30 secondes pour afficher une page :? Les 3/4 de mes membres se sont barrés et même moi ca commence à me saouler d'aller sur mon propre forum tellement c'est lent :?
OMstyle2
Membre Confirmé
Membre Confirmé
 
Messages: 86
Inscription: Mer 22 Fév 2006 19:07

Messagepar support » Ven 31 Août 2007 16:00

Non, nous avons constaté d'autres problemes ponctuels.
Nous travaillons dessus.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar Fredator » Jeu 06 Sep 2007 18:29

Bonjour,

Je suis un utilisateur du forum OMstyle cité dans ce sujet (et co-admin pour aider un peu).

Pour vous détailler un peu le problème, on peut dire qu'il est arrivé assez souvent que le forum rame dans le passé mais c'était ponctuel. L'affaire de quelques jours en général, ou quelques heures souvent.

Depuis cet été, le "ramage" est devenu une habitude quotidienne, parfois des heures avant de pouvoir faire un post ou simplement lire, et là depuis environ une quinzaine c'est devenu totalement impraticable: Le ramage est quotidien et systématique, il faut des heures pour lire 15 posts, ils ne passent pas en "lus", on ne peut pas poster, enfin bref c'est devenu un vrai enfer, nos users ne viennent plus pour la plupart, faut dire qu'on peut les comprendre vu les conditions... :roll:

Je sais que ce service est gratuit et ce n'est donc pas pour vous blâmer, mais plutôt pour essayer de trouver une solution.
Y a-t-il un moyen d'importer notre BDD (+500Mo) dans un forum "neuf" ou carrément un autre système extérieur? comment procéder? (j'ai déja essayé d'importer sur un autre forum vosforums.com mais ça ne fonctionne pas)

Il nous faut une solution sans quoi le forum va forcément mourir hélas :(

Pour vous prouver qu'on ne fabule pas, voici une mini vidéo prise cet après-midi, avec seulement 2 onglets, une recherche de nouveaux posts, et un envoi de réponse dans un sujet. J'ai dû couper la vidéo au bout de 4 minutes pour ne pas avoir un fichier trop gros, mais les pages n'étaient toujours pas apparues... En fait ça a pris 30mn environ finalement :(

=> clip0004.avi - 5.57MB
(là c'est Maxthon 2, mais testé sous Firefox et IE7 également)

Merci par avance pour vos réponses :wink:
Image
Fredator
Membre sénior
Membre sénior
 
Messages: 23
Inscription: Jeu 06 Sep 2007 18:12

Messagepar OMstyle2 » Jeu 06 Sep 2007 18:57

Et pour rajouter autre chose, mon forum est excessivement plus lent que celui ci par exemple. Ici je suis en train de poster sans trop de probleme alors que je viens de mettre plus de 6 minutes simplement pour me connecter avec mon pseudo sur mon forum. Et pour rien gacher, tous les nouveaux messages sont considérés comme "lu"...
OMstyle2
Membre Confirmé
Membre Confirmé
 
Messages: 86
Inscription: Mer 22 Fév 2006 19:07

Messagepar support » Jeu 06 Sep 2007 19:06

OMstyle2 a écrit:Et pour rajouter autre chose, mon forum est excessivement plus lent que celui ci par exemple. Ici je suis en train de poster sans trop de probleme alors que je viens de mettre plus de 6 minutes simplement pour me connecter avec mon pseudo sur mon forum. Et pour rien gacher, tous les nouveaux messages sont considérés comme "lu"...


Bonsoir,
nous avons actuellement des problemes de lenteur.
Nous travaillons dessus et vous tienderons au courant.
Merci de votre comprehension.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar cible666 » Jeu 06 Sep 2007 20:19

Idem pour mon forum , cela fait 15 jours que cela dure

de plus en plus de membres le deserte
ca plus une nouvelle version que l on attend depuis plusieurs mois maintenant, deux mods seulement depuis que je l ai créé, et un manque flagrand d inovation

cela en plus d un blocage complet au niveau de pouvoir recupere la base de donnée vu que l on n y a pas axe

plus le fait de n obtenir aucune reponse a mon mail, ben dans un premier temps je deconseille a tout personne qui veux créer un forum de venir ici
moi j y suis bloquer mais si ca continue je vais en refaire un ailleur quite a perdre tout le travail fournis sur celui ci

j ai vraiment l impression que vosforum meurt lentement

bonne soirée a vous
cible666
Nouveau Membre
Nouveau Membre
 
Messages: 9
Inscription: Mer 06 Juin 2007 22:23

Messagepar scoreboard » Jeu 06 Sep 2007 20:24

Je crois me rappeler que le support devait faire du ménage, notamment pour retirer les forums morts depuis 6 mois. C'est un travail assez long, pour lequel j'avais commencé à en indiquer, mais passer en revue TOUS les forums listés dans l'annuaire sur vosforums.com, c'est long. Sans compter que sur certains forum (morts ou non), les administrateurs laissent les profils robots.... Je pense que déjà ceci prend un peu de place et inutilement.

Pour information, j'ai tenté d'installer un forum phpBB afin d'avoir une continuité pour mes membres en cas d'interruption sur vosforums.... ça me conforte dans l'envie d'avoir un service qui s'en occupe à ma place, parce que malgré un tuto je n'ai jamais pu obtenir la page d'installation... et je ne connais personne qui s'y connaisse.... Pourtant, je souhaitais y arriver pour tester des mods que je veux absolument. :? (on est doué ou on l'est pas)
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar cible666 » Jeu 06 Sep 2007 20:50

moi le probleme n est pas d en installer un autre , ca j y arrive maintenant parfaitement , ou meme d en recrer un gratuit ailleur (tien au fait le phpbb3 est deja dispo ailleur et il tourne tres bien sans bug apparent)

mais le fait que je suis retenu prisonnier ici

j ai bien demandé par mail de recuperer une copie de mon forum et de sa base de données, mais bizarement on ne me repond pas

donc derniere solution tout reprendre a zero et demander a mes membres de ce reinscrire sur le nouveau (tant qu il m en reste encore)
cible666
Nouveau Membre
Nouveau Membre
 
Messages: 9
Inscription: Mer 06 Juin 2007 22:23

Suivant

Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron