probleme pour animation flash sur post !


Titre et description des problèmes clairs et précis S.V.P.
Tous les problèmes rencontrés en dehors de l’installation courante et du design.

Modérateurs: support, audax, scoreboard

probleme pour animation flash sur post !

Messagepar bill » Jeu 11 Oct 2007 08:43

Bonjour,

une petite question,

j'aimerai mettre sur mes messages une gallerie de photos animées.

j'en ai trouvé une tres sympa, mais impossible à mettre sur un message mais ca fonctionne tres bien sur le forum !!!

y a t il une solution pour l'adapter à un message du forum

(ps: ca ne marche pas meme avec HTML d'activé)

voici un screenshot ou l'animation marche !!

Image


voici le code si quelqu'un à une solution merci !!

<object type="application/x-shockwave-flash" data="http://www.habitatconcept2607.com/demohc2607.swf" width="400" height="400" id="KOMCITIZ_78462">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="http://www.habitatconcept2607.com/demohc2607.swf" />
<param name="wmode" value="transparent" />
<param name="bgcolor" value="#FFFFFF" />
<param name="flashvars" value="son=&s_auto=0&mix=1&bord_photo=0&adress=http://www.habitatconcept2607.com/test/&picture=|img_1.jpg|img_2.jpg|img_3.jpg" />
</object>



@+

iskis

Pour info:

dans l'administration du forum, j'ai:

autorisé HTML oui non :arrow: réglé sur oui

Balises HTML autorisées
Séparez les balises avec des virgules :arrow: réglé sur b,i,u,pre
bill
Nouveau Membre
Nouveau Membre
 
Messages: 1
Inscription: Jeu 11 Oct 2007 07:20

Messagepar albadix02 » Jeu 01 Nov 2007 16:29

Le problème est plus que simple la balise object n'est pas dans ta configuration.

Suffit simplement de la rajouter
b,i,u,pre,center,head,marquee,div,object,param,embed,a

c'est aussi simple que sa
albadix02
Membre sénior
Membre sénior
 
Messages: 20
Inscription: Dim 23 Sep 2007 21:36
Localisation: France

Messagepar scoreboard » Jeu 01 Nov 2007 18:34

albadix02 a écrit:Le problème est plus que simple la balise object n'est pas dans ta configuration.

Suffit simplement de la rajouter
b,i,u,pre,center,head,marquee,div,object,param,embed,a

c'est aussi simple que sa

Albadix02, ces balises doivent fonctionner pour les messages, mais où doivent s'afficher les boutons pour les utiliser ?
A moins que l'on ne soit obligé de saisir nous mêmes, "manuellement" ces balises ? Par contre, je suis un peu novice pour
certaines balises, à quoi peuvent servir les balises DIV, PARAM, HEAD, A, EMBED ?
Merci :wink:

EDIT:
pour EMBED, je viens de voir et tester, ça permet d'insérer une vidéo youtube dans un message (que l'on peut également
faire avec la balise object. Mais, est-ce que celà peut entrainer une éventuelle surcharge sur le serveur, hormis un éventuel
ralentissement de l'affichage, selon le nombre de vidéos dans un topic ?!

le problème, une fois déconnecté de mon forum test, les balises ne fonctionnent pas, ne s'affichent que les codes et non le résultat des balises :roll:
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar albadix02 » Ven 02 Nov 2007 17:02

C'est simplement des codes il n'y a pas d'ajout de bouton.

La balise div :
Cette balise sert à regrouper des objets afin de leur attribuer une mise en forme commune.
http://perso.orange.fr/bernard.quevillier/toposnew/div.htm

La balise param:
un explicatif sur cette page
http://perso.orange.fr/bernard.quevillier/toposnew/param.htm

La balise Head:
http://perso.orange.fr/bernard.quevillier/toposnew/head.htm

La balise a:
http://www.startyourdev.com/HTML/Balise-A.html


Je sais pas si toutes les balises sont utiles mais le div et param on peux le trouver dans les liens vidéos. Je suis pas un expert des balises c'est en cherchant que j'ai appris.
albadix02
Membre sénior
Membre sénior
 
Messages: 20
Inscription: Dim 23 Sep 2007 21:36
Localisation: France

Messagepar scoreboard » Ven 02 Nov 2007 18:46

Merci albadix02 :wink:
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France


Revenir vers PROBLEMES DIVERS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron