[réglé] problèmes d'avatars


Titre et description des problèmes clairs et précis S.V.P.
Si les réponses à vos problèmes d’installation ne se trouvent pas dans les tutoriels ou les sujets résolus, posez-les ici

Modérateurs: support, audax, scoreboard

Messagepar evo83 » Jeu 23 Fév 2006 15:12

Bon, nouveau petit problème que je n'avais pas remarqué hier. Le site a créer une catégorie nommée 0 sans que je le veuille. Est-il possible que vous puissiez effacer les catégorie (les remettre à zero) pour qu'on refasse des test.

maxime
evo83
Membre sénior
Membre sénior
 
Messages: 12
Inscription: Mer 22 Fév 2006 22:53

Messagepar scoreboard » Jeu 23 Fév 2006 18:42

evo83 a écrit:Je sais. Pourtant, dans ma liste sur vosforums, j'ai genre 4 catégorie (tous vide car, comme dit précédemment, les fichiers ZIP ne veulent pas "s'insérer")

maxime

tu as du oublier une étape pour la création des fichiers ZIP à charger.
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar evo83 » Jeu 23 Fév 2006 18:53

sélection des images à compresser - add to archive (winrar) - je coche ZIP au lieu de rar et je compresse.

:p

maxime
evo83
Membre sénior
Membre sénior
 
Messages: 12
Inscription: Mer 22 Fév 2006 22:53

Messagepar scoreboard » Jeu 23 Fév 2006 20:03

evo83 a écrit:sélection des images à compresser - add to archive (winrar) - je coche ZIP au lieu de rar et je compresse.

:p

maxime

tes noms de fichiers ne comportent aucun espace ni accent et en minuscule ?
dans la mesure où tu voulais plusieurs galeries d'avatars, as-tu créés les noms des ZIP en nomfichiers1.zip , nomfichiers2.zip, etc...
as-tu nommé tes galeries avec un nom simple sans accent, espace, minuscule ?

car pour mes galeries d'avatars, j'ai bien suivi le tuto d'Audax, je m'y suis repris à plusieurs fois car j'avais sans faire attention laissé des espaces, accents dans les noms de fichiers.

un grain de sable, et la machin s'enraille

lien du tuto pour installer les avatars : http://vosforums.vosforums.com/viewtopic.php?t=142
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar evo83 » Jeu 23 Fév 2006 22:27

je viens de vérifier le nom de mes avatars et tout est ok. Pour le nom des galerie, tout est ok aussi. Je crois que c'est coté vosforums que sa plante. Un autre utilisateur m'a parlé de ce bug. Je ne suis donc pas le seul :p

maxime
evo83
Membre sénior
Membre sénior
 
Messages: 12
Inscription: Mer 22 Fév 2006 22:53

Messagepar audax » Jeu 23 Fév 2006 23:51

tu a fait une mauvaise manip en insérant tes avatars..
tu a placé les dossiers avec les images , mais il faut placer que le images dans le zip..
:arrow: je t'ai inséré une galerie d'avatars en test et ça fonctionnent..
le seul problème, c'est que je peut pas supprimer tes dossiers avatars que toi tu a placé..
il faut que le support les supprime..

je le préviens pour qu'il te remmete cela à jour..

Qd tu veux placer des avatars, il ne faut placer dans le zip, que les images, sans espaces, sans virgule etc et ni dossier.. comme indiqué dans le tuto..

ça fontionne..

mais laisse tout cela comme cela jusqu'à que le support vienne...
Audax, modérateur

Image Image Image Image
Avatar de l’utilisateur
audax
Modérateur
Modérateur
 
Messages: 1619
Inscription: Ven 19 Nov 2004 21:28

Messagepar evo83 » Ven 24 Fév 2006 00:44

oki, merci. Mais pourtant je me souvient pas d'avoir zipper les dossier. Tk, p-e un erreur que j'ai fait.

max
evo83
Membre sénior
Membre sénior
 
Messages: 12
Inscription: Mer 22 Fév 2006 22:53

Messagepar support » Ven 24 Fév 2006 12:18

Bonjour,
nous avons supprimé la gallerie 0 et corrigé les problemes des autres galleries.
Quand vous chargez une gallerie, il faut s'assurer que votre fichier .zip ne contienne pas de sous-repertoires.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar scoreboard » Ven 24 Fév 2006 22:08

evo83 a écrit:oui, j'ai tout fait sa. Je sais faire un fichier .zip ;). Je suis quand même en 3 ième année d'info au cégep :p. J'avais aussi lu les problèmes dans l'ancien poste pour être sur que je n'avais pas le même. Tk, j'espère réussir lol.

maxime

bonsoir Maxime,
donc, tu avais bien zappé une info importante du tuto d'Audax :shock: ! comme quoi, l'on peut être en 3ème année d'informatique et .... oublié une ligne :wink:

bonne continuation :wink:
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Précédent

Revenir vers VOS QUESTIONS LIEES A L’INSTALLATION

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités

cron