Impossible de telecharger le fichier pack pour smileys


Titre et description des problèmes clairs et précis S.V.P.
Si les réponses à vos problèmes d’installation ne se trouvent pas dans les tutoriels ou les sujets résolus, posez-les ici

Modérateurs: support, audax, scoreboard

Messagepar Totostakiller » Mer 30 Août 2006 20:19

il ne faut pas s'énerver scoreboard, je ne suis pas la pour mettre la pagaille alors inutile de me traîter de la manière dont tu le fais.
Je te signale par la même occasion que notre probleme n'est pas lié aux avatars mais a l'importation de nouveaux smylies, il faut suivre sinon nos problemes resteront toujours des problemes

Sur ce je te salut cher modérateur.
Avatar de l’utilisateur
Totostakiller
Membre sénior
Membre sénior
 
Messages: 20
Inscription: Mer 30 Août 2006 09:50
Localisation: Orne ( 61 ) dans mon bureau devant l'ecran

Messagepar scoreboard » Mer 30 Août 2006 21:08

Totostakiller a écrit:il ne faut pas s'énerver scoreboard, je ne suis pas la pour mettre la pagaille alors inutile de me traîter de la manière dont tu le fais.
Je te signale par la même occasion que notre probleme n'est pas lié aux avatars mais a l'importation de nouveaux smylies, il faut suivre sinon nos problemes resteront toujours des problemes

Sur ce je te salut cher modérateur.

ça alors !! ou voies-tu que je m'énerve ?? je ne fais que répondre en indiquant que le support est prévenu et que j'avais modifié mes galeries en ajoutant de nouveaux smileys, et ce sans problème... où vois-tu un énervement, toi qui d'emblée cite : "J'ai créer mon forum ya 5 jours et ya deja des problemes. Esperons que cela sera vite réglée."

qui de nous deux avait une dose d'énervement ??!! si c'est un signe de remerciement pour être le lien entre le support et un membre, il est sûr que je préfèrerai m'abstenir de toute aide... :x
sur ce, cher membre, je ne te salue pas !
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar Totostakiller » Mer 30 Août 2006 21:51

Et bien je suis désolé que tu l'ai mal pris, se n'eter pas mon intention, mais je n'est pas apprecié lorsque tu as dit" il n'est nullement question de soutenir ou non telle action !" et je suis desolé de m'être emporté car je sait que s'occuper d'un forum est un travail monstre et que vous vous donner beaucoup pour nous aider et maintenir le forum de facon corect.

Je te présente mes escuses et peut être a une prochaine fois :wink:


PS: est t'il possible d'utiliser le fichier pack d'un autres forum pour éviter ce problème???
Avatar de l’utilisateur
Totostakiller
Membre sénior
Membre sénior
 
Messages: 20
Inscription: Mer 30 Août 2006 09:50
Localisation: Orne ( 61 ) dans mon bureau devant l'ecran

Messagepar LordiAdmin » Jeu 31 Août 2006 15:32

Totostakiller a écrit:Et bien je suis désolé que tu l'ai mal pris, se n'eter pas mon intention, mais je n'est pas apprecié lorsque tu as dit" il n'est nullement question de soutenir ou non telle action !" et je suis desolé de m'être emporté car je sait que s'occuper d'un forum est un travail monstre et que vous vous donner beaucoup pour nous aider et maintenir le forum de facon corect.

Je te présente mes escuses et peut être a une prochaine fois :wink:


PS: est t'il possible d'utiliser le fichier pack d'un autres forum pour éviter ce problème???


C'est ce que j'ai fait mais ca ne marche pas :(
Image
LordiAdmin
Membre sénior
Membre sénior
 
Messages: 11
Inscription: Dim 02 Juil 2006 14:37

Messagepar support » Lun 04 Sep 2006 11:34

Bonjour,
nous essayons de trouver une solution a ce probleme et nous nous excusons pour le temps que cela prends.
En attendant il est possible de contourner ce probleme en utilisant un fichier .pak deja pret qu'on peut charger via la commande "Importer un pack de smilies".
Il faudrait que ce fichier .pak avec les images soit deja chargé via "Votre compte" sur http://www.vosforums.com

Rappel:
le fichier .pak est un fichier texte avec un format particulier. Voici un exemple:

17Wowbave.gif=+:Woaw rhaaa !!=+::waow
16Youpi2.gif=+:Youpi !!!=+::youpi2
15Youpi1.gif=+:Youpi !!!=+::Youpi1


Il y a 1 ligne par smiley avec le format suivant:
nom_image_smiley=+:description=+:code

Preparer un fichier .pak (exemple: messmiles.pak) avec le format ci-dessus, ensuite creer une archive .zip avec le fichier .pak ET tous les images (ex. 16Youpi2.gif etc), charger ce fichier messmiles.zip via "Votre compte" sur http://www.vosforums.com.

Et, derniere etape, dans l'ACP du forum faire "Importer un pack de smiles" (le fichier messmiles.pak devrait apparaitre dans la selection des fichiers)
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

Messagepar DARCKVADOR » Mar 05 Sep 2006 15:49

bonjour j'ai identiquement le meme problème

il me dit fichier charger et quand je vais voir il n'y a rien

alors que j'en avais mis au début et ensuite je les ai retirer pour en mettre d'autre

il y a ceux de base sauf les double que j'avais effacer et depuis je ne sais plus rien mettre

merci pour votre aide
DARCKVADOR
Membre sénior
Membre sénior
 
Messages: 24
Inscription: Jeu 11 Mai 2006 18:07

Messagepar scoreboard » Mar 19 Sep 2006 18:26

Bonsoir à tous,

Pour information, j'ai refait une demande au support, pour ce problème de pack. Le problème étant plus complexe qu'il n'y paraît semble-t-il.

Merci de ne pas me tenir rigueur pour mes "silences", je suis en période de "grandes vacances" (chacun son tour), mais je fais juste quelques passages sur le forum pour une surveillance. :wink:
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar la fouine » Dim 24 Sep 2006 02:45

en tout cas...la methode alternative fonctionne tres bien... sauf sur la toute derniere etape ..de retour dans le panneau d'admin>smilies il faut cliker sur ajouter un nouveau smilie...
++
Avatar de l’utilisateur
la fouine
Super Posteur
Super Posteur
 
Messages: 141
Inscription: Mer 15 Fév 2006 14:22

Messagepar trall » Ven 03 Nov 2006 22:14

Bonjour tout le monde
Voila je pense avoir fait les choses corectement (j'ai crée mon .pak et ensuite j'ai tout zipé)
Maintenant probleme je ne trouve pas ou et comment transferer mon .zip !
J'ai chercher ce fameux edit Forum et charger smile !
Donc si quelqu'un pouvez m'eclairer ma lanterne cela serai gentil de votre part merci de votre comprhension.
Bonne soiré enrvoir
trall
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Ven 03 Nov 2006 22:09

Messagepar scoreboard » Sam 04 Nov 2006 07:48

trall a écrit:Bonjour tout le monde
Voila je pense avoir fait les choses corectement (j'ai crée mon .pak et ensuite j'ai tout zipé)
Maintenant probleme je ne trouve pas ou et comment transferer mon .zip !
J'ai chercher ce fameux edit Forum et charger smile !
Donc si quelqu'un pouvez m'eclairer ma lanterne cela serai gentil de votre part merci de votre comprhension.
Bonne soiré enrvoir

Bonjour,

Merci d'utiliser la fonction recherche pour les demandes déjà existantes et qui ont déjà été solutionnées et qui possèdent également un tutoriel.

Pour charger ton pak, ce n'est pas depuis ton panneau d'administration du forum, mais sur ton compte, via www.vosforums.com, par lequel tu as créé ton compte. Ci-dessous, le lien du tutoriel d'Audax, et en image pour t'aider au mieux.

http://vosforums.vosforums.com/ftopic97.php
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar trall » Sam 04 Nov 2006 11:25

Oui desoler je ne l'avais pas vu hier soir :(
Peut etre un peu trop crevé :D
Merci pour ta reponse rapide.
trall
Nouveau Membre
Nouveau Membre
 
Messages: 3
Inscription: Ven 03 Nov 2006 22:09

Messagepar Renaud » Sam 04 Nov 2006 12:22

bjour

de mon coté je n arrive pas a installer un pack,mais j ai réussi en les installant un par un :wink: c ete long mais enfin c fait
merci du tuto
et bonne continuation a vous :wink:

si vous voulez mes Smilies
vous pouvez les recuperer Chez moi
ciao
Image
Renaud
Membre sénior
Membre sénior
 
Messages: 18
Inscription: Jeu 02 Nov 2006 21:13
Localisation: 62

Messagepar davidou » Sam 04 Nov 2006 13:54

apperrement c'est un bug lié à la dernière version de phpbb

http://forums.phpbb-fr.com/viewtopic_11 ... ck+smilies

et je pense que si le support installe le pack smilies de la version antérieur, il n'y aurait pas de problème

http://forums.phpbb-fr.com/viewpost_811292.html#811292

voir aussi ici;

http://www.phpbb.com/phpBB/viewtopic.ph ... 81#2184081

http://www.phpbb.com/phpBB/viewtopic.ph ... 49#2184149
davidou
Membre Confirmé
Membre Confirmé
 
Messages: 53
Inscription: Jeu 14 Avr 2005 23:33

Messagepar scoreboard » Sam 04 Nov 2006 17:43

bonsoir davidou,

J'ai relancé le support pour ce problème également.

EDIT 05/11/2006 - 18h34:
Le support est actuellement en train de faire une modification importante dans la structure des forums qui devrait resoudre ces problemes restés depuis la derniere mise à jour. Ces problemes n'apparaissent que sur certain forums seulement, ce qui rend les choses difficiles...

merci donc de patienter :wink:
Modérateur | "On est tous sur la même longueur d'ondes, mais à chacun sa fréquence..."
VosForums.com, les tutos présentés par Audax : cliquez ici | Conditions générales d'utilisation de vosforums.com : lire
(Aucune demande d'aide "directe" par MP ne sera prise en compte)
Avatar de l’utilisateur
scoreboard
Modérateur
Modérateur
 
Messages: 1641
Inscription: Lun 28 Mars 2005 15:49
Localisation: Lorraine, France

Messagepar support » Mar 07 Nov 2006 19:05

davidou a écrit:apperrement c'est un bug lié à la dernière version de phpbb

http://forums.phpbb-fr.com/viewtopic_11 ... ck+smilies

et je pense que si le support installe le pack smilies de la version antérieur, il n'y aurait pas de problème

http://forums.phpbb-fr.com/viewpost_811292.html#811292

voir aussi ici;

http://www.phpbb.com/phpBB/viewtopic.ph ... 81#2184081

http://www.phpbb.com/phpBB/viewtopic.ph ... 49#2184149


Merci,
nous allons appliquer le patch des que les modifications en cours seront terminées, probablement dans quelques jours.
Avatar de l’utilisateur
support
Staff
Staff
 
Messages: 783
Inscription: Mer 03 Nov 2004 20:07

PrécédentSuivant

Revenir vers VOS QUESTIONS LIEES A L’INSTALLATION

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités

cron