[RESOLU] Pb de visualisation des smilies


Un problème ? la réponse se trouve peut être ici
Evolution et réponses à divers problèmes rencontrés pour modifier les couleurs, les images spécifiques à chaque thème.

Modérateurs: support, audax, scoreboard

[RESOLU] Pb de visualisation des smilies

Messagepar marielle » Ven 29 Avr 2005 13:35

Bonjour, voilà mon problème :

Je viens de suivre la procédure à la lettre pour l'installation des smiley. Je les ai bien inséré dans mon panneau de config et également sur mon forum. Ils apparaissent bien dans mon utilitaire d'édition des smiley et je les ai tous renommé.

Chez moi, ils sont visible lorsque je désire m'en servir, mais pas chez les autres utilisateurs ... un carré avec un point à l'intérieur apparait et il semblerait que seuls quelques uns ne fonctionnent pas alors que d'autres oui, j'ai pourtant utiliser la même procédure pour tous ....

Quelqu'un peut m'aider, c'est gênant .... merci !
Dernière édition par marielle le Sam 30 Avr 2005 10:24, édité 1 fois.
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar victoria » Ven 29 Avr 2005 13:41

Bonjour,

peux tu mettre le lien de ton forum s'il te plait
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar marielle » Ven 29 Avr 2005 13:44

Coucou victoria !

Oui, bien sûr, tu m'as déjà donné un coup de main d'ailleurs (pour autre chose) :wink:

http://bout_choux.vosforums.com

Merci ... :oops:
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar victoria » Ven 29 Avr 2005 13:54

est-ce que tu as bien chargé le fichier .pack à partir de vosforums.com (identification - votre compte - éditer le forum - personnaliser les smilies
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar marielle » Ven 29 Avr 2005 14:00

vi ...je l'ai insérer dans un répertoire avec les smiley que je voulais rajouter et j'ai zipper le tout que j'ai chargé sur mon compte et repris dans le panneau de config pour les renommer ...
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar victoria » Ven 29 Avr 2005 14:03

Et sur la page de vosforums.com > personnaliser les smilies, tu les vois ?

Ben là je sèche :?

Je pense que mon coéquipier saura mieux te répondre
( en fin d'après midi certainement :wink: )
Dernière édition par victoria le Ven 29 Avr 2005 14:13, édité 1 fois.
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar marielle » Ven 29 Avr 2005 14:06

Oui, je les vois tous très bien ... est ce qu'il est important que ce soit des .jpg ou des .gif ? (je pose la question, je ne vois plus du tout d'où ça peut venir, je cherche partout) lol
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar victoria » Ven 29 Avr 2005 14:10

Normalemnt tous les smilies sont en format gif ( transparence et mouvement)
Il y en a certains en .png ( mêmes caractéristiques que le .gif

Il est donc possible que cela vienne de leur extension en jpg.
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar marielle » Ven 29 Avr 2005 14:21

Ah ben non, ce sont tous des .gif ... et chez moi maintenant (alors que je les voyais tous tout à l'heure), juste le nom des smiley apparaissent (et pas tous, les autres fonctionnent) ... n'y aurait-il pas un délai d'attente d'affichage à respecter afin que tout apparaisse ???
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar victoria » Ven 29 Avr 2005 14:39

Apparement il n'y a que les basiques qui ne s'affichent pas.
les autres je les vois bien.
j'ai fait un essai de post en insérant les smilies visibles, et en visualisant le message, on les voit bien.

Je ne sais pas quoi te dire de faire.
A tout hasard, éteinds ton PC et rallume-le.
ça ne fera peut être rien, mais on ne sait jamais :wink:
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar marielle » Ven 29 Avr 2005 15:10

Je vais refaire un zip, avec tous les smiley et tout refaire, je ne sais pas où ça a merdoillé .... j'ai pourtant tout fait à la lettre (enfin non visiblement lol)

Faut-il supprimer les smiley déjà existants ou non ?

Merci tout de même de ton aide victoria !
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar marielle » Ven 29 Avr 2005 15:15

Ah ... par contre, je viens de m'aperçevoir que les basiques ne sont également plus visibles sur mon compte vosforums.com !!!! J'y ai pas touché pourtant .... :cry: :cry:
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Messagepar victoria » Ven 29 Avr 2005 15:15

Je ne me souviens plus de la procédure pour refaire le pack et tout ça :?

Le truc que j'ai fait, c'est de bien enregistrer le code de chaque smilies antérieur au changement, pour qu'ils apparaissent bien dans les vieux messages.
Je me suis fait un tableau dans word avec l'image du smilies et son code

Comme ça, quand je dois les configurer dans le panneau d'admin, je remts les mêmes codes pour les mêmes smilies

Voilà, sinon, ben attends qu'Audax se penche sur ta question :wink:
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar victoria » Ven 29 Avr 2005 15:16

marielle a écrit:Ah ... par contre, je viens de m'aperçevoir que les basiques ne sont également plus visibles sur mon compte vosforums.com !!!! J'y ai pas touché pourtant .... :cry: :cry:


Peut être que tu as oublié de les mettre dans le pack ?
Quand on rajoute des smilies, il faut refaire le pack avec ceux existants.
Enfin ... il me semble ...
victoria
Modérateur
Modérateur
 
Messages: 759
Inscription: Sam 11 Déc 2004 14:05

Messagepar marielle » Ven 29 Avr 2005 15:40

ben j'ai bien créé un pack avec exclusivement ceux existants et j'ai rajouté dans le répertoire ceux que je voulais en plus ...

Bon, bref ... j'y comprends plus rien :x

Merci !
marielle
Membre Confirmé
Membre Confirmé
 
Messages: 41
Inscription: Mer 27 Avr 2005 09:19

Suivant

Revenir vers SUJETS RESOLUS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron