Changement de votre mot de passe!!!!


Informations diverses - Mises à jour – Nouveautés – Maintenance -


Modérateurs: support, drs

Changement de votre mot de passe!!!!

Messagepar admin » Mer 02 Fév 2005 20:56

Bonjour,
suite a des tentatives repetées de piratage sur vosforums.com, nous avons dû proceder a un changement de mots de passe pour tous nos membres. Ce changement concerne le mot de passe de votre compte sur http://www.vosforums.com ainsi que celui du compte admin de votre (vos) forum(s). Un email contenant vos nouvelles informations de connexion, vous a déjà été envoyé à votre adresse d'inscription.
Votre nouveau mot de passe a été généré par un programme: vous pouvez le garder ou le remplacer par un autre mot de passe. Mais celui-ci doit imperativement etre different de celui que vous aviez avant.
Si jamais vous n'avez pas recu le mail de changement de mot de passe, vous pouvez utiliser le formulaire "Mot de passe oublié" pour le recuperer.
N'hesitez pas a nous contacter en cas de probleme.

Merci de votre comprehension.

Cordialement,
L'équipe de VosForums.com
Avatar de l’utilisateur
admin
Site Admin
Site Admin
 
Messages: 62
Inscription: Dim 24 Oct 2004 15:50

Messagepar Eloriana » Mer 02 Fév 2005 22:51

En effet j'ai bien recu le mail, mais le problème c'est que j'avais supprimer l'utilisateur "admin" et j'avais mis la modération sur un autre utilisateur. Mais la modération de cet utilisateur à été enlevée je ne sais comment et du coup plus aucun pseudo ne peut modérer mon forum et accèder au panneau d'administration du forum...
Je suis un peu embêté...
Eloriana
Nouveau Membre
Nouveau Membre
 
Messages: 7
Inscription: Mer 02 Fév 2005 21:29

Messagepar vanou_30 » Mer 02 Fév 2005 22:59

Je veut juste dire une chose MERCI d'avoir fait ceci car je sais que sa vous donne beaucoup de travail.
:D
Vaness
vanou_30
Super Posteur
Super Posteur
 
Messages: 116
Inscription: Dim 26 Déc 2004 14:53

Messagepar Soldi3r » Mer 02 Fév 2005 23:44

Si je peux me permettre ...
Vous avez deconner de faire comme ça ...
Car je sais plus avoir mon pseudo d'avant et c'est embetant !!!
Mais bon tant pis ... bonne nuit a tous !
Image
Soldi3r
Membre Confirmé
Membre Confirmé
 
Messages: 96
Inscription: Jeu 30 Déc 2004 06:54
Localisation: Liège

Messagepar foude » Mer 02 Fév 2005 23:44

super boulot et merci de votre patience avec nous :wink:
foude
Membre Confirmé
Membre Confirmé
 
Messages: 80
Inscription: Lun 08 Nov 2004 04:15

Messagepar Eloriana » Jeu 03 Fév 2005 09:15

En effet j'ai bien recu le mail, mais le problème c'est que j'avais supprimer l'utilisateur "admin" et j'avais mis la modération sur un autre utilisateur. Mais la modération de cet utilisateur à été enlevée je ne sais comment et du coup plus aucun pseudo ne peut modérer mon forum et accèder au panneau d'administration du forum...
Je suis un peu embêté...


Quelqu'un a une idée pour m'aider ?
Eloriana
Nouveau Membre
Nouveau Membre
 
Messages: 7
Inscription: Mer 02 Fév 2005 21:29

Messagepar Morgane » Jeu 03 Fév 2005 11:45

Pour Eloriana :
Essaie quand même avec les login/pseudo et mot de passe que tu as du recevoir par mail par vosforums.com. Ca devrait marcher. Sinon, contactes le support par la page de ton compte.


Merci à l'équipe d'avoir pris ces sécurités.
J'ai re-modifié "admin" par "Morgane" et j'ai conservé le nouveau mot de passe pour l'instant (pas facile à retenir...) :D Et je n'ai pas oublié de recocher la case "Modification du pseudo possible par l'utilisateur" :wink:
Morgane
------------------------------------
Forum réservé aux nanas ;) : http://morgane.vosforums.com
Morgane
Membre Confirmé
Membre Confirmé
 
Messages: 46
Inscription: Ven 19 Nov 2004 23:05

Messagepar foude » Jeu 03 Fév 2005 12:10

ben pour moi, impossible de renommer admin si je remet l'ancien pseudo :shock: par contre avec un autre pseudo ca fonctionne :?
foude
Membre Confirmé
Membre Confirmé
 
Messages: 80
Inscription: Lun 08 Nov 2004 04:15

Messagepar Adelyne » Jeu 03 Fév 2005 12:20

Oui moi pareil mais je veux mon autre pseudo d'avant, bon je sais que vous avez eu beaucoup beaucoup et encore beaucoup de travail mais...
C'est un peu beaucoup embetant enfin pourm oi ! :roll:
Adelyne
Méta Membre
Méta Membre
 
Messages: 383
Inscription: Mar 28 Déc 2004 20:16

Messagepar Morgane » Jeu 03 Fév 2005 12:35

:shock:
Ha ! Bon !
Et ben, moi, ça marche... :lol:
Je viens de le changer...
Peut-être une histoire de majuscule à la première lettre ? Essayez avec une majuscule ou sans... en fonction de ce que vous aviez avant... :roll:
Morgane
------------------------------------
Forum réservé aux nanas ;) : http://morgane.vosforums.com
Morgane
Membre Confirmé
Membre Confirmé
 
Messages: 46
Inscription: Ven 19 Nov 2004 23:05

admin disparu

Messagepar Thierry » Jeu 03 Fév 2005 12:37

Moi j'ai également le problème du compte admin que j'avais supprimé en le croyant inutile vu que j'avais donné les droits d'administration a d'autres utilisateurs.
On m'a communiqué un nouveau mot de passe pour le compte admin mais vu qu'il n'existe plus ça ne marche pas.
comment m'en sortir?
je n'ai plus du tout acces à l'administration.

D'avance merci
Thierry
Nouveau Membre
Nouveau Membre
 
Messages: 1
Inscription: Jeu 03 Fév 2005 12:31

Messagepar Morgane » Jeu 03 Fév 2005 12:46

Si réellement, en entrant le pseudo "admin" et le nouveau mot de passe qu'on t'a communiqué par mail, ça ne marche pas, contacte les admins de vosforum.com, avec le lien "contacter nous" sur le site.
Redonne leur les infos nécessaires, précise bien ton problème... Ré-écris leur si pas de réponse dans les 48 heures.
Car moi, perso, je ne pense pas que ce soit possible de faire quoique ce soit si on est plus admnistrateur de notre forum. (A moins de contacter un admin adjoint et de lui demander ses codes)
Morgane
------------------------------------
Forum réservé aux nanas ;) : http://morgane.vosforums.com
Morgane
Membre Confirmé
Membre Confirmé
 
Messages: 46
Inscription: Ven 19 Nov 2004 23:05

Messagepar foude » Jeu 03 Fév 2005 12:57

j'ai reessayer de le remettre avec ou sans majuscules et toujours le meme message : ce nom d'utilisateur est deja pris :?

et quand je recherche le nom de cet utilisateur ce me dit :cet utilisateur n'existe pas :shock:

du mal a comprendre ou est le probleme :?
foude
Membre Confirmé
Membre Confirmé
 
Messages: 80
Inscription: Lun 08 Nov 2004 04:15

Messagepar Eloriana » Jeu 03 Fév 2005 13:05

C'est le même problème que moi :(
Eloriana
Nouveau Membre
Nouveau Membre
 
Messages: 7
Inscription: Mer 02 Fév 2005 21:29

Messagepar Alahitou » Jeu 03 Fév 2005 13:28

J'ai le même souci. J'ai écrit au support, d'ailleurs.

La cause me semble évidente : quand on crée un utilisateur, puis qu'on le gère (autorisations, groupes, etc...), on génère des données dans plusieurs tables. Il est probable que la requête lancée pour modifier nos nom/mdp a "oublié" l'une au moins de ces références externes. Du coup, le nom existe pour l'application (il est dans les tables), mais pas pour nous (il n'est pas dans la table des utilisateurs).

En attendant un correctif, "Alahitou" et devenu "Alahitou." ; ça reste discret...
Alahitou
Membre sénior
Membre sénior
 
Messages: 11
Inscription: Dim 07 Nov 2004 15:39

Suivant

Revenir vers ANNONCES DU SUPPORT

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités

cron